<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1, user-scalable=0" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://soaps.sheknows.com/xmlrpc.php" />
	
<meta name="description" content="Bold &amp;amp; Beautiful&#039;s Kiara Barnes (Zoe) is featured in the new Fantasy Island premiere trailer for FOX." />
<meta name="keywords" content="The Bold and the Beautiful, News, Amy Mistretta" />
<meta name="news_keywords" content="B&amp;B, Kiara Barnes, Zoe Buckingham" />

<title>Bold &amp; Beautiful&#8217;s Kiara Barnes&#8217; (Zoe) Fantasy Island Premiere Trailer | Soaps.com</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"single-news","env":"desktop","primary-category":"","primary-vertical":"","vertical":"","category":"","tag":["B&amp;B","Kiara Barnes","Zoe Buckingham"],"author":"","logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Soaps.com &raquo; The Bold and the Beautiful’s Kiara Barnes Gets the *Ultimate* Makeover in the First Promo for Her New Series — Plus, Find Out Which of Her Soap Castmates Is Joining Her on Fantasy Island Comments Feed" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/feed/" />
<noscript><link rel='stylesheet' id='fallback-all-css-0' href='https://soaps.sheknows.com/_static/??-eJytj90OgjAMRl/IUSGA3hgfxWzdkMb9ZR0Y3t4FNBqvvPCuTb7v9BTuUZBHO2nDgMygiTMoG/AmLKkk0wKcF2sqR74qgR2UBgafjc8Q7XQlzxAdis+ZA5K0gkeZjFAywUVNZPV6YEhrWf8Mk9qJuVm7r3Uz+gbk0bjyxUzxKSEji2ZfH0Eym8ywSQwlzvAHBGFwIfg36uxOdd+0XXdo+/oBhQ1+xQ==' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-0' href='https://soaps.sheknows.com/_static/??-eJytj90OgjAMRl/IUSGA3hgfxWzdkMb9ZR0Y3t4FNBqvvPCuTb7v9BTuUZBHO2nDgMygiTMoG/AmLKkk0wKcF2sqR74qgR2UBgafjc8Q7XQlzxAdis+ZA5K0gkeZjFAywUVNZPV6YEhrWf8Mk9qJuVm7r3Uz+gbk0bjyxUzxKSEji2ZfH0Eym8ywSQwlzvAHBGFwIfg36uxOdd+0XXdo+/oBhQ1+xQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='soaps-main-css-css'  href='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/css/main.css?ver=1618515950' media='all' />
<noscript><link rel='stylesheet' id='fallback-all-css-2' href='https://soaps.sheknows.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1620864041' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-2' href='https://soaps.sheknows.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1620864041' type='text/css' media='all' />
<link rel='stylesheet' id='soaps-single-css-css'  href='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/css/single.css?ver=1615230445' media='all' />
<noscript><link rel='stylesheet' id='fallback-all-css-4' href='https://soaps.sheknows.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?m=1623241322g' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-4' href='https://soaps.sheknows.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?m=1623241322g' type='text/css' media='all' />
<script type="text/javascript" src="https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://soaps.sheknows.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/',
				fb_channel_uri: 'https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension11":"soaps.sheknows.com","dimension16":"2021-06-28","dimension18":"7","dimension19":"","dimension20":"B&B|Kiara Barnes|Zoe Buckingham","dimension25":"2021-06","dimension26":"1624897450","dimension28":"The Bold and the Beautiful\u2019s Kiara Barnes Gets the *Ultimate* Makeover in the First Promo for Her New Series \u2014 Plus, Find Out Which of Her Soap Castmates Is Joining Her on Fantasy Island","dimension29":"603267","dimension31":"Amy Mistretta","dimension33":"show-news","dimension35":"8352","dimension36":"soaps","dimension43":"https:\/\/soaps.sheknows.com\/the-bold-and-the-beautiful\/news\/603267\/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer\/","dimension113":"single-news","dimension115":"603267","dimension116":"Amy Mistretta","dimension118":"bb|kiara-barnes|zoe-buckingham","dimension122":"2021","dimension123":"06","dimension124":"28","dimension125":"16","dimension126":"24","dimension137":"2021-06-28T20:24:10+00:00","dimension138":"2021-06-28 16:24:10","dimension139":"Monday","dimension141":"anonymous"};var pmc_ga_mapped_dimensions = {"skm-domain":"11","skm-channel":"12","skm-subchannel":"13","skm-channellv3":"14","skm-channellv4":"15","skm-publish-date":"16","skm-author-id":"18","skm-content-type":"19","skm-tags":"20","skm-geo-targeted":"21","skm-slideshow-slidenum":"22","skm-slideshow-slideid":"23","skm-slideshow-slidename":"24","skm-publish-month-year":"25","skm-publish-timestamp":"26","skm-article-title":"28","skm-article-id":"29","skm-author-name":"31","skm-article-type":"33","skm-ad-unit-lv1":"35","skm-ad-unit-lv2":"36","skm-local-timestamp":"40","skm-raw-page-url":"43","skm-slideshow-length":"102","skm-pageview-id":"103","skm-recirculation-path":"112","page-type":"113","page-subtype":"114","id":"115","author":"116","category":"117","tag":"118","vertical":"119","primary-category":"120","primary-vertical":"121","publish-year":"122","publish-month":"123","publish-day":"124","publish-hour":"125","publish-minute":"126","protocol":"127","paywall-entitlement":"128","paywall-sub-level-required":"129","paywall-sub-roadblock-hit":"130","paywall-acct-type":"131","paywall-acct-id":"132","paywall-org-name":"133","paywall-org-id":"134","paywall-auth-provider":"135","paywall-logged-in":"136","publish-timestamp-gmt":"137","publish-timestamp":"138","publish-day-of-week":"139","omni-visit-id":"140","user-type":"141","a-b-test":"142","experiment-name":"143","paywall-special-product-code":"144","paywall-product-code":"145","post-options":"146","child-post-id":"147"};			pmc_ga_dimensions["dimension127"] = document.location.protocol.replace(':', '');
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension140"] = pmc_meta.omni_visit_id;
			}
				function skmGenerateUuid() {
			return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) {
				var r = Math.random() * 16 | 0, v = c === 'x' ? r : ((r & 0x3) | 0x8);
				return v.toString(16);
			});
		};
		// 'skm-local-timestamp'.
		var date = new Date();
		pmc_ga_dimensions.dimension40 = date.getTime().toString();
		// 'skm-pageview-id'.
		// '_skmPageViewId' value might already be generated by Boomerang.
		window._skmPageViewId = window._skmPageViewId || skmGenerateUuid();
		pmc_ga_dimensions.dimension103 = window._skmPageViewId;
		pmc_ga_dimensions.dimension112 = window.location.pathname.replace( /\/$/, '' ).replace( /\/(\d+)$/, '' );
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-72491114-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script src='https://soaps.sheknows.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-global.min.js?ver=5.7.2' id='pmc-global-functions-js'></script>
<script type='text/javascript' src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?m=1615230445g'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/soaps.sheknows.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-comscore/js/pmc-comscore.js?ver=1.1' id='pmc-comscore-js'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/polyfill/intersection-observer.min.js?ver=0.7.0' id='pmc-intersection-observer-polyfill-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"ALJ3XQCI","cgid":""};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/pmc-jwplayer.js?ver=2021-3' id='pmc-jwplayer-js'></script>
<script onload="pmc_jwplayer.add();"  defer='defer' src='https://content.jwplatform.com/libraries/ALJ3XQCI.js?ver=5.7.2' id='pmc-video-player-library-js'></script>
<script src='https://ads.blogherads.com/bh/1/1/1/2211000/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="bd6075c1-8168-4116-a0d7-ed3f9c029148"></script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://soaps.sheknows.com/wp-json/" /><meta name="generator" content="WordPress 5.7.2" />
<link rel="alternate" type="application/json+oembed" href="https://soaps.sheknows.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoaps.sheknows.com%2Fthe-bold-and-the-beautiful%2Fnews%2F603267%2Fbold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://soaps.sheknows.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoaps.sheknows.com%2Fthe-bold-and-the-beautiful%2Fnews%2F603267%2Fbold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="author" content="Amy Mistretta">		<link rel="manifest" href="https://soaps.sheknows.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://soaps.sheknows.com/wp-content/uploads/2018/11/favicon-96x96-2.png?fit=96%2C96">
		
				<meta name="apple-mobile-web-app-title" content="Soaps.com">
		<meta name="application-name" content="Soaps.com">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<link rel="canonical" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/" />
<meta name="robots" content="max-image-preview:large">		<script>
			!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);		</script>
		
<script type='text/javascript'>
	(function() {

		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = ( window._sf_async_config || {} );

		_sf_async_config.uid          = 7673;
		_sf_async_config.domain       = 'soaps.sheknows.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections     = "The Bold and the Beautiful";
		_sf_async_config.authors      = "Amy Mistretta";
		/** CONFIGURATION END **/

		function loadChartbeat() {

			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];

			e.type  = 'text/javascript';
			e.async = true;
			e.src   = '//static.chartbeat.com/js/chartbeat.js';

			n.parentNode.insertBefore(e, n);

		}

		loadChartbeat();

	})();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"fbncf.furxabjf.pbz","hostname":"soaps.sheknows.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "name": "Soaps.com",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/"
    },
    "headline": "Bold &amp; Beautiful's Kiara Barnes' (Zoe) Fantasy Island Premiere Trailer",
    "datePublished": "2021-06-28T20:24:10+00:00",
    "dateModified": "2021-06-28T16:26:44+00:00",
    "description": "Take a tour of the island where magic happens everywhere from the moment you step afoot. It’s no secret that Kiara Barnes is leaving Bold &#038; Beautiful as Zoe next month to take on a new primetime role on FOX’s reboot of Fantast Island. Back in April, we reported that she was saying goodbye to [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Amy Mistretta"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Soaps.com",
        "url": "https://soaps.sheknows.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/logo.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'ros' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'news' );
blogherads.setTargeting( 'ci', 'ART-603267' );
blogherads.setTargeting( 'tag', ["bb","kiara-barnes","zoe-buckingham"] );
blogherads.setTargeting( 'kw', ["bb","kiara-barnes","zoe-buckingham"] );
blogherads.setTargeting( 'admants', ["fail","fail_error"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<!-- There is no amphtml version available for this URL. -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Bold and the Beautiful’s Kiara Barnes Gets the *Ultimate* Makeover in the First Promo for Her New Series — Plus, Find Out Which of Her Soap Castmates Is Joining Her on Fantasy Island" />
<meta property="og:url" content="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/" />
<meta property="og:description" content="Take a tour of the island where magic happens everywhere from the moment you step afoot. It’s no secret that Kiara Barnes is leaving Bold &#038; Beautiful as Zoe next month to take on a new primeti…" />
<meta property="article:published_time" content="2021-06-28T20:24:10+00:00" />
<meta property="article:modified_time" content="2021-06-28T20:26:44+00:00" />
<meta property="og:site_name" content="Soaps.com" />
<meta property="og:image" content="https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?fit=1230%2C718" />
<meta property="og:image:width" content="1230" />
<meta property="og:image:height" content="718" />
<meta property="og:image:alt" content="B&amp;B&#039;s Kiara Barnes Fantasy Island trailer FOX" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Bold and the Beautiful’s Kiara Barnes Gets the *Ultimate* Makeover in the First Promo for Her New Series — Plus, Find Out Which of Her Soap Castmates Is Joining Her on Fantasy Island" />
<meta name="twitter:image" content="https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?fit=1024%2C598" />
<meta name="twitter:image:alt" content="B&amp;B&#039;s Kiara Barnes Fantasy Island trailer FOX" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@soapoperafan" />
<meta name="twitter:title" content="The Bold and the Beautiful’s Kiara Barnes Gets the *Ultimate* Makeover in the First Promo for Her New Series — Plus, Find Out Which of Her Soap Castmates Is Joining Her on Fantasy Island" />
<meta name="twitter:description" content="Bold &amp; Beautiful&#039;s Kiara Barnes (Zoe) is featured in the new Fantasy Island premiere trailer for FOX." />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"single-news","env":"desktop","primary-category":"","primary-vertical":"","vertical":"","category":"","tag":["B&amp;B","Kiara Barnes","Zoe Buckingham"],"author":"","logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://soaps.sheknows.com/wp-content/uploads/2018/11/favicon-96x96-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://soaps.sheknows.com/wp-content/uploads/2018/11/favicon-96x96-2.png?fit=96%2C96" sizes="192x192" />
<link rel="apple-touch-icon" href="https://soaps.sheknows.com/wp-content/uploads/2018/11/favicon-96x96-2.png?fit=96%2C96" />
<meta name="msapplication-TileImage" content="https://soaps.sheknows.com/wp-content/uploads/2018/11/favicon-96x96-2.png?fit=96%2C96" />
		<!-- Hotjar Tracking Code for https://soaps.sheknows.com -->
		<script type="text/javascript" class="optanon-category-C0002">
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:986255,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"single-news","loggedIn":false,"article":{"id":"603267","title":"The Bold and the Beautiful\u2019s Kiara Barnes Gets the *Ultimate* Makeover in the First Promo for Her New Series \u2014 Plus, Find Out Which of Her Soap Castmates Is Joining Her on Fantasy Island","authors":[],"section":"","publishedAt":"2021-06-28T20:24:10+00:00","keywords":["B&amp;B","Kiara Barnes","Zoe Buckingham"],"categories":[],"verticals":[],"pageLevelData":["B&amp;B","Kiara Barnes","Zoe Buckingham"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->
<!-- end pmc-tags-head permutive --></head>
<body class="news-template-default single single-news postid-603267 pmc-gallery__ pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMSZZ4H"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TMSZZ4H');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Quantcast -->	<script type="text/javascript" class="optanon-category-C0002"> var _qevents = _qevents || []; (function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })(); </script>

<!-- end pmc-tags-top Quantcast --><!-- pmc-tags-top Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-top Prefetch --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="main-wrapper">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	
			<header class="site-header">
			<div class="site-header__top">
				<div class="site-header__left pl-0">
					<button class="site-header__menu-toggle no-hover" href="#sidr">Menu</button>
					
<div class="social-links hide-for-small-only">
	<a class="social-links__facebook" target="_blank" href="https://www.facebook.com/SheKnowsSoaps/" title="Facebook">
		<span class="icon-icomoon-facebook"></span>
	</a>
	<a class="social-links__twitter" target="_blank" href="https://twitter.com/soapoperafan" title="Twitter">
		<span class="icon-icomoon-twitter-1"></span>
	</a>
	<a class="social-links__instagram" target="_blank" href="https://www.instagram.com/soapsdotcom/" title="Instagram">
		<span class="icon-icomoon-instagram-1"></span>
	</a>
</div>
				</div>

									<h2 class="site-header__logo text-center">
									<a id="logo" title="Soap Opera News and Updates" href="https://soaps.sheknows.com">
						<img alt="Soaps.com" src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/logo.png" />
					</a>
									</h2>
				
				<div class="text-right site-header__right pr-0">
					<button id="header-search-toggle" class="site-header__search-toggle no-hover hide-for-small-only">
						<img src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/search-btn.png" alt="Search" />
					</button>
					<a class="site-header__knows-link hide-for-small-only" target="_blank" href="https://www.sheknows.com/">
						<img alt="SheKnows" src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/sheknows-logo-top.png" alt="Sheknows" />
					</a>

					<span class='site-header__user-sign-in'>
						<a class="site-header__login-link" target="_top" href="https://soaps.sheknows.com/message-boards/login" title="Login">
							<img src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/avatar-image.jpg" alt="Avatar Image" />
						</a>
					</span>
				</div>
			</div>
			<div id="sidr" class="site-header__menu">
	<p class="site-header__menu-title">menu</p>
	<div class="site-header__menu-popular">
		<p>Popular Shows</p>
		<ul>
			<li><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/">The Bold and the Beautiful</a></li>
			<li><a href="https://soaps.sheknows.com/days-of-our-lives/">Days of Our Lives</a></li>
			<li><a href="https://soaps.sheknows.com/general-hospital/">General Hospital</a></li>
			<li><a href="https://soaps.sheknows.com/the-young-and-the-restless/">The Young and the Restless</a></li>
		</ul>
	</div>
	<ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-459"><a href="#">All Shows</a>
<ul class="sub-menu">
	<li id="menu-item-112275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112275"><a href="/all-my-children">All My Children</a></li>
	<li id="menu-item-112276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112276"><a href="/as-the-world-turns">As the World Turns</a></li>
	<li id="menu-item-112278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112278"><a href="/days-of-our-lives">Days of Our Lives</a></li>
	<li id="menu-item-112282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112282"><a href="/general-hospital">General Hospital</a></li>
	<li id="menu-item-112285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112285"><a href="/guiding-light">Guiding LIght</a></li>
	<li id="menu-item-112286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112286"><a href="/one-life-to-live">One Life to Live</a></li>
	<li id="menu-item-112287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112287"><a href="/passions">Passions</a></li>
	<li id="menu-item-112291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112291"><a href="/the-bold-and-the-beautiful">The Bold and the Beautiful</a></li>
	<li id="menu-item-112292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112292"><a href="/the-young-and-the-restless">The Young and the Restless</a></li>
</ul>
</li>
<li id="menu-item-313993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313993"><a href="/recaps">Recaps</a></li>
<li id="menu-item-313994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313994"><a href="/spoilers">Spoilers</a></li>
<li id="menu-item-112204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112204"><a href="/news">News</a></li>
<li id="menu-item-313995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313995"><a href="/comings-and-goings">Comings and Goings</a></li>
<li id="menu-item-434913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434913"><a href="/rumor-mill">Rumor Mill</a></li>
<li id="menu-item-113907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113907"><a href="/soapbox">Soapbox</a></li>
<li id="menu-item-545653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545653"><a href="https://soaps.sheknows.com/about-us/">About Us</a></li>
</ul>	<div class="search">
		<form class="soaps-searchform" role="search" method="get" target='_top' action="https://soaps.sheknows.com/search">
	<input type="text" name="s" class="soaps-searchform__input" placeholder="Search Soaps.com" value="" />
	<button type="submit" class="soaps-searchform__button btn btn-default">Search</button>
</form>
	</div>
	
<div class="social-links ">
	<a class="social-links__facebook" target="_blank" href="https://www.facebook.com/SheKnowsSoaps/" title="Facebook">
		<span class="icon-icomoon-facebook"></span>
	</a>
	<a class="social-links__twitter" target="_blank" href="https://twitter.com/soapoperafan" title="Twitter">
		<span class="icon-icomoon-twitter-1"></span>
	</a>
	<a class="social-links__instagram" target="_blank" href="https://www.instagram.com/soapsdotcom/" title="Instagram">
		<span class="icon-icomoon-instagram-1"></span>
	</a>
</div>
	<div class="menu-copyright text-center">
		<p>SheKnows.com Lifestyles</p>
		<p>&copy;
			Copyright 2003-2021 SheKnows, LLC.		</p>

		<p>All Rights Reserved</p>
	</div>
</div>

			<div id="header-search-wrap" class="site-header__search-wrap">
				<div class="row align-center">
					<div class="large-7 columns">
						<form class="soaps-searchform" role="search" method="get" target='_top' action="https://soaps.sheknows.com/search">
	<input type="text" name="s" class="soaps-searchform__input" placeholder="Search" value="" />
	<button type="submit" class="soaps-searchform__button btn btn-default">Search</button>
</form>
					</div>
				</div>
			</div>

			<div class="show-bar"><ul id="menu-main-top-menu" class="menu"><li id="menu-item-448891" class="show-item show-YR menu-item menu-item-type-custom menu-item-object-custom menu-item-448891"><a href="/the-young-and-the-restless">The Young and the Restless</a></li>
<li id="menu-item-448927" class="show-item show-DOOL menu-item menu-item-type-custom menu-item-object-custom menu-item-448927"><a href="/days-of-our-lives">Days of our Lives</a></li>
<li id="menu-item-448933" class="show-item show-BB menu-item menu-item-type-custom menu-item-object-custom menu-item-448933"><a href="/the-bold-and-the-beautiful">The Bold and the Beautiful</a></li>
<li id="menu-item-448945" class="show-item show-GH menu-item menu-item-type-custom menu-item-object-custom menu-item-448945"><a href="/general-hospital">General Hospital</a></li>
<li id="menu-item-448949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448949"><a href="/comings-and-goings">Comings &#038; Goings</a></li>
<li id="menu-item-449259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449259"><a href="/news">Soaps News</a></li>
<li id="menu-item-448955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448955"><a href="/spoilers">Spoilers</a></li>
<li id="menu-item-448951" class="message-boards menu-item menu-item-type-custom menu-item-object-custom menu-item-448951"><a href="https://soaps.sheknows.com/message-boards/">Message Boards</a></li>
</ul></div>			<div id="header-ads" class="site-header__ads ads-background">
					<div class="admz" id="adm-header">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-flexbanner-top-uid0"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'skm-ad-flexbanner-top-uid0' )
																				.addSize([[728,90],[970,90],[970,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

		</header>
	
	<div id="site-wrap" class="site-wrap">

			<div class="row shows-bb collapse">

		<div class="small-12 columns shows-page__header">
	<div class="row align-bottom align-justify shows-page__landing">
		<div class="medium-12 small-8 columns shows-page__logo">
			<a href="https://soaps.sheknows.com/the-bold-and-the-beautiful"><img width="530" height="96" src="https://soaps.sheknows.com/wp-content/uploads/2015/07/bab_logo.png?fit=530%2C96" class="attachment-full size-full" alt="" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2015/07/bab_logo.png?w=530 530w, https://soaps.sheknows.com/wp-content/uploads/2015/07/bab_logo.png?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2015/07/bab_logo.png?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2015/07/bab_logo.png?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2015/07/bab_logo.png?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2015/07/bab_logo.png?w=320 320w" sizes="(max-width: 530px) 100vw, 530px" /></a><h3><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful">The Bold and the Beautiful</a></h3>		</div>
		<div class="columns pl-0 text-right align-self-bottom">
			<button id="shows-menu-toggle-button" class="shows-page__menu-toggle hide-for-medium">Show Menu</button>
			<ul id="shows-menu-toggle" class="shows-page__menu">
				<li class=""><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/recaps">Recaps</a></li><li class=""><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/spoilers">Spoilers</a></li><li class=""><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/comings-and-goings">Comings &amp; Goings</a></li><li class="active"><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news">News</a></li><li class=""><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/soapbox">Soapbox</a></li>					<li class="menu-item-has-children">
						<a href="#">
							More						</a>
						<ul class="sub-menu">
							<li><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/characters">Character List</a></li><li><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/rumor-mill">Rumor Mill</a></li><li><a href="https://soaps.sheknows.com/message-boards/c/the-bold-and-the-beautiful">Message Boards</a></li>						</ul>
					</li>
								</ul>
		</div>
	</div>
</div>
		<div id="main" class="site-main large-8 small-12 columns main-post">
			<ul class="breadcrumb">
	<li><a href="https://soaps.sheknows.com">Home</a></li><li><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful">The Bold and the Beautiful</a></li><li>News</li></ul>

			<div class="title">
				<h1 class="main-post__title" property="name">The Bold and the Beautiful’s Kiara Barnes Gets the *Ultimate* Makeover in the First Promo for Her New Series — Plus, Find Out Which of Her Soap Castmates Is Joining Her on Fantasy Island</h1>
			</div>

			<div class="post-author row collapse">
	<div class="columns post-author__image-section shrink pr-0">
		<a href="https://soaps.sheknows.com/author/amy-mistretta/" title="">
			<div class="post-author__image"><img width="96" height="96" src="https://soaps.sheknows.com/wp-content/uploads/2018/11/Amy-Mistretta-38.jpg?fit=96%2C96" class="attachment-96x96 size-96x96" alt="" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2018/11/Amy-Mistretta-38.jpg?w=240 240w, https://soaps.sheknows.com/wp-content/uploads/2018/11/Amy-Mistretta-38.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2018/11/Amy-Mistretta-38.jpg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2018/11/Amy-Mistretta-38.jpg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2018/11/Amy-Mistretta-38.jpg?w=110 110w" sizes="(max-width: 96px) 100vw, 96px" /></div>
		</a>
	</div>

	<div class="columns align-self-middle post-author__details">
		<p>
			<strong property="author">
				<a href="https://soaps.sheknows.com/author/amy-mistretta/" title="Amy Mistretta">
					Amy Mistretta				</a>
			</strong>
		</p>
		<p property="datePublished"><abbr class="card-date" title="2021-06-28T16:24:10+00:00">About 11 mins ago</abbr></p>
	</div>
</div>
<div class="row social-share-bar">
	<div class="columns small-12 medium-expand">
		<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

	</div>
	</div>

			<!--main content-->
			<div class="main-post__wrapper" role='main'>
				<div class="main-post__image">
					<img width="1230" height="718" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?resize=1230%2C718" class="attachment-news-single size-news-single wp-post-image" alt="B&amp;B&#039;s Kiara Barnes Fantasy Island trailer FOX" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=1230 1230w, https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=768 768w, https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=1024 1024w, https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=1020 1020w, https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=320 320w, https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=640 640w, https://soaps.sheknows.com/wp-content/uploads/2021/06/bb-kiara-barnes-fantasy-island-trailer-fox.jpg?w=800 800w" sizes="(max-width: 1230px) 100vw, 1230px" />				</div>

				<p class="image-credit">FOX/YouTube</p>
				<div class="main-post__content">
					<p><b>Take a tour of the island where magic happens everywhere from the moment you step afoot.</b> </p>
<p>It’s no secret that <a  href="https://soaps.sheknows.com/the-bold-and-the-beautiful/comings-and-goings/597920/bold-beautiful-kiara-barnes-exit-zoe-buckingham/"  rel="noopener"  target="_blank"  >Kiara Barnes is leaving <i>Bold &#038; Beautiful</i></a> as Zoe next month to take on a new primetime role on FOX’s reboot of <i>Fantast Island</i>.  Back in April, we reported that she was saying goodbye to her daytime home to appear as a series regular as one of the island&#8217;s newest residents, Ruby. </p>
<p>With the show set to premiere on Tuesday, August 10, the network has released a trailer giving viewers a sneak peek into what’s ahead. Watch as the magic begins to happen when an older couple walks through a mysterious waterfall only to come out on the other side as Barnes’ character and a familiar soapy face — Adain Bradley, who played Xander, and Zoe’s former fling, on the CBS soap opera. </p>
<p><iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/oaE7YRioRGs" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Of the premiere, the actress posted another series of upcoming clips and shared with excitement, “A little sneak peek of what we’ve been working on in episode one and two! So excited for this to air. Y’all, stay ready!”</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CQgpTQ-ATQN/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a  href="https://www.instagram.com/p/CQgpTQ-ATQN/?utm_source=ig_embed&#038;utm_campaign=loading"  style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;"  target="_blank"  rel="nofollow"  > </p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #F4F4F4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height:50px;margin:0 auto 12px;width:50px"></div>
<div style="padding-top: 8px">
<div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #F4F4F4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #F4F4F4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #F4F4F4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #F4F4F4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #F4F4F4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a  href="https://www.instagram.com/p/CQgpTQ-ATQN/?utm_source=ig_embed&#038;utm_campaign=loading"  style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;"  target="_blank"  rel="nofollow"  >A post shared by ▲ |K I A R A |▲ (@kiarabarnesofficial)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>After seeing these videos, Soaps.com is very intrigued and we can’t wait to tune in! Will you? </p>
<p>If you’re looking for more summertime fun to engage in, have a peek through our gallery below featuring <a  href="https://soaps.sheknows.com/gallery/romance-novels-summer-must-reads-2021-for-soap-fans/"  rel="noopener"  target="_blank"  >photos of 10 hot, soapy beach reads</a> by some of the industries best-selling authors! </p>
<p>Get your free daily soap-opera fix for <i>The Bold and the Beautiful</i> — and all of the other daytime dramas — delivered straight to your email inbox by signing up for <a  href="https://pages.email.soaps.com/signup/"  target="_blank"  rel="noopener noreferrer nofollow"  >Soaps.com&#8217;s newsletter</a>.</p>
<p>Video credit: Fox/YouTube </p>
				</div>
			</div>

			
<div id="gallery-slide-show-container-600679" class="gallery-slide-show-container hidden">
	<div class="row collapse">
		<div class="large-8 medium-12 small-12 column">
			<div id="gallery-generate-600679"></div>
			<span id="gallery-slider-close-600679" class="gallery-slider__close-button"></span>
		</div>
		<div id="gallery-slider__sidebar-600679" class="large-4 medium-12 small-12 column show-for-large-only">
			<div id="sidebar2" class="ads-sidebar large-4 small-12 columns">
	<div id="sidebar2-inner" class="ads-sidebar__inner">
		<div class='ads-background spacing'>
			<div id="pmc-ads-widget-3" class="widget widget_pmc-ads-widget pinnable" data-pin="">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-rail-top-uid1"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-top-uid1' )
																				.addSize([[300,250],[300,600]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div>
<section class="module module--popular">
	<h2 class="module__heading">Most Popular</h2>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/the-young-and-the-restless/news/603189/young-restless-preview-billy-urges-kyle-change-summer-mind/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kyle upset Jack Y&amp;R" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=550 550w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=470 470w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/the-young-and-the-restless/news/603189/young-restless-preview-billy-urges-kyle-change-summer-mind/">Young &amp; Restless Preview: After Summer Breaks Kyle&#039;s Heart, Billy Offers His Nephew Advice on What to Do Next</a>
				</h3>
			</div>
		</article>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/general-hospital/news/603194/general-hospital-emme-rylan-celebrates-daughter-dakota-fourth-birthday-photo/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Emme Rylan lulu gh My Friend&#039;s Place Charity EventThe Taglyan ComplexLos Angeles, CA10/19/16 © Jill Johnson/jpistudios.com310-657-9661" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=550 550w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=470 470w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/general-hospital/news/603194/general-hospital-emme-rylan-celebrates-daughter-dakota-fourth-birthday-photo/">General Hospital’s Emme Rylan Was So Busy Celebrating Her Daughter’s Special Day That She ‘Didn’t Take Any Pictures’ — But Her Mom Did!</a>
				</h3>
			</div>
		</article>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603180/bold-beautiful-preview-steffy-gives-birth-finn-baby/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bold steffy finny content screenshot" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=550 550w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=470 470w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603180/bold-beautiful-preview-steffy-gives-birth-finn-baby/">The Bold and Beautiful Preview Steffy Fans Have Been Waiting for — Steffy and Finn Welcome Their Baby!</a>
				</h3>
			</div>
		</article>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/the-young-and-the-restless/recaps/603126/young-restless-summer-suggest-lauren-make-sally-presiden-jcv/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Summer leave Genoa City Y&amp;R" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=550 550w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=470 470w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/the-young-and-the-restless/recaps/603126/young-restless-summer-suggest-lauren-make-sally-presiden-jcv/">Summer Makes a Shocking Move Before Saying Her Final Tearful Farewells and Departing for Italy</a>
				</h3>
			</div>
		</article>
	</section>
<div id="pmc-ads-widget-5" class="widget widget_pmc-ads-widget pinnable" data-pin=""><div class="soaps-right-rail-bottom-ad">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-rail-bottom-uid2"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-bottom-uid2' )
																				.addSize([[300,250],[300,600]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div></div>		</div>
	</div>
</div>
		</div>
	</div>
</div>

<div class="gallery-featured">
	<figure>
		<a class="gallery-link main-post__blank-gallery" id="gallery-link-600679" href="https://soaps.sheknows.com/gallery/romance-novels-summer-must-reads-2021-for-soap-fans/">
			<img width="650" height="359" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/romance-books-novels-amazon-MIRA-Little-Brown-and-Company.jpg?resize=650%2C359" class="attachment-gallery-slide-show size-gallery-slide-show wp-post-image" alt="romance novels books to buy amazon" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2021/06/romance-books-novels-amazon-MIRA-Little-Brown-and-Company.jpg?w=125 125w, https://soaps.sheknows.com/wp-content/uploads/2021/06/romance-books-novels-amazon-MIRA-Little-Brown-and-Company.jpg?w=650 650w" sizes="(max-width: 650px) 100vw, 650px" />
			<span>
				<strong>View Gallery</strong>
				<i></i>
			</span>
		</a>
	</figure>
</div>

<div id="gallery-slides-600679" class="gallery-slides">
			<div class="gallery-slides__slide">
			<div class="gallery-slides__separator"></div>
			<div class="gallery-slides__slide-image-container">
				<figure class="gallery-slides__slide-figure" itemprop="thumbnail" itemscope itemtype="https://schema.org/ImageObject">
					<img class="gallery-slide_slide-image" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/The-Return-Nicholas-Sparks-Grand-Central-Publishing.jpg?fit=718%2C1094" alt="The Return by Nicholas Sparks">
				</figure>
				<a href="https://soaps.sheknows.com/wp-content/uploads/2021/06/The-Return-Nicholas-Sparks-Grand-Central-Publishing.jpg" class="gallery-slides__magnify-link thickbox magnify-icon">
					<i class="icon-icomoon-zoom-in"></i>
				</a>
			</div>
			<div class="gallery-slides__footer">
									<div class="gallery-slides__image-credit" itemprop="creator">
						Image: Grand Central Publishing					</div>
							</div>

			<div class="gallery-slides__header">
				<span class="gallery-slides__current-slide-count">1</span>/<span class="gallery-slides__total-slide-count">10</span>
				<h2 class="gallery-slides__slide-title" itemprop="alternativeHeadline">&lt;p&gt;Left with devastating injuries from Afghanistan, and after inheriting his grandfather&rsquo;s cabin, Trevor Benson moves to New Bern, North Carolina to regroup. He&rsquo;s soon drawn to deputy sheriff Natalie Masterson, who seems to reciprocate his feelings, but remains distant. Trevor&rsquo;s also preoccupied with the mysterious circumstances of his grandfather&#8217;s death, and when a crisis reveals a neighboring teenage girl&rsquo;s past, the truth &mdash; and their connection &mdash;is more than he bargains for. Get swept away with the drama in &lt;a href=&quot;https://WWW.AMAZON.COM/RETURN-NICHOLAS-SPARKS/DP/1538728575/?tag=soaps0f6-20&quot; target=&quot;_blank&quot;&gt;Nicholas Sparks&rsquo; new novel&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;&nbsp;&lt;/p&gt;
</h2>
			</div>

			<div class="gallery-slides__social-links share-text-buttons">
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
		</div>
			<div class="gallery-slides__slide">
			<div class="gallery-slides__separator"></div>
			<div class="gallery-slides__slide-image-container">
				<figure class="gallery-slides__slide-figure" itemprop="thumbnail" itemscope itemtype="https://schema.org/ImageObject">
					<img class="gallery-slide_slide-image" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/legacy-nora-roberts-st-martins-press.jpg?fit=718%2C1091" alt="Legacy by Nora Roberts">
				</figure>
				<a href="https://soaps.sheknows.com/wp-content/uploads/2021/06/legacy-nora-roberts-st-martins-press.jpg" class="gallery-slides__magnify-link thickbox magnify-icon">
					<i class="icon-icomoon-zoom-in"></i>
				</a>
			</div>
			<div class="gallery-slides__footer">
									<div class="gallery-slides__image-credit" itemprop="creator">
						Image: St. Martin&#039;s Press					</div>
							</div>

			<div class="gallery-slides__header">
				<span class="gallery-slides__current-slide-count">2</span>/<span class="gallery-slides__total-slide-count">10</span>
				<h2 class="gallery-slides__slide-title" itemprop="alternativeHeadline">&lt;p&gt;Adrian Rizzo first met her father at the age of seven &mdash; and he almost killed her. After being saved by her mother, who sent Adrian to her grandparents&rsquo; for the summer, a decade later, she follows her mother&rsquo;s footsteps and creates a line of yoga and workout videos. However, Adrian begins to receive death threats, year after year, from different locations and returns to her grandparents&rsquo; town where she and her childhood crush reconnect &mdash; that&rsquo;s when the murders begin and things start to spiral. Don&#8217;t miss &lt;a href=&quot;https://WWW.AMAZON.COM/LEGACY-NOVEL-NORA-ROBERTS/DP/1250272939/?tag=soaps0f6-20&quot; target=&quot;_blank&quot;&gt;Nora Roberts&#8217; latest romantic suspense&lt;/a&gt;.&nbsp;&nbsp;&lt;/p&gt;
</h2>
			</div>

			<div class="gallery-slides__social-links share-text-buttons">
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
		</div>
			<div class="gallery-slides__slide">
			<div class="gallery-slides__separator"></div>
			<div class="gallery-slides__slide-image-container">
				<figure class="gallery-slides__slide-figure" itemprop="thumbnail" itemscope itemtype="https://schema.org/ImageObject">
					<img class="gallery-slide_slide-image" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/Golden-Girl-Elin-Hilderbrand-Little-Brown-and-Company.jpg?fit=718%2C1114" alt="Golden Girl by Elin Hilderbrand">
				</figure>
				<a href="https://soaps.sheknows.com/wp-content/uploads/2021/06/Golden-Girl-Elin-Hilderbrand-Little-Brown-and-Company.jpg" class="gallery-slides__magnify-link thickbox magnify-icon">
					<i class="icon-icomoon-zoom-in"></i>
				</a>
			</div>
			<div class="gallery-slides__footer">
									<div class="gallery-slides__image-credit" itemprop="creator">
						Image: Little, Brown and Company					</div>
							</div>

			<div class="gallery-slides__header">
				<span class="gallery-slides__current-slide-count">3</span>/<span class="gallery-slides__total-slide-count">10</span>
				<h2 class="gallery-slides__slide-title" itemprop="alternativeHeadline">&lt;p&gt;Multi-published author and mother, Vivian Howe, is killed in a hit-and-run accident while jogging on Nantucket. From beyond the grave, Vivi is allowed to watch the summer&rsquo;s events unfold and is granted three nudges to change various outcomes. However, with three children, facing very different dilemmas, Vivi will have to think hard on how to use them. Read along on her journey by grabbing a copy of &lt;a href=&quot;https://WWW.AMAZON.COM/GOLDEN-GIRL-ELIN-HILDERBRAND/DP/0316420085/?tag=soaps0f6-20&quot; target=&quot;_blank&quot;&gt;Elin Hilderbrand&rsquo;s book&lt;/a&gt;. &nbsp;&nbsp;&lt;/p&gt;
</h2>
			</div>

			<div class="gallery-slides__social-links share-text-buttons">
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
		</div>
			<div class="gallery-slides__slide">
			<div class="gallery-slides__separator"></div>
			<div class="gallery-slides__slide-image-container">
				<figure class="gallery-slides__slide-figure" itemprop="thumbnail" itemscope itemtype="https://schema.org/ImageObject">
					<img class="gallery-slide_slide-image" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/Nine-Lives-Danielle-Steel-Delacorte-Press.jpg?fit=718%2C1091" alt="Nine Lives by Danielle Steel">
				</figure>
				<a href="https://soaps.sheknows.com/wp-content/uploads/2021/06/Nine-Lives-Danielle-Steel-Delacorte-Press.jpg" class="gallery-slides__magnify-link thickbox magnify-icon">
					<i class="icon-icomoon-zoom-in"></i>
				</a>
			</div>
			<div class="gallery-slides__footer">
									<div class="gallery-slides__image-credit" itemprop="creator">
						Image: Delacorte Press					</div>
							</div>

			<div class="gallery-slides__header">
				<span class="gallery-slides__current-slide-count">4</span>/<span class="gallery-slides__total-slide-count">10</span>
				<h2 class="gallery-slides__slide-title" itemprop="alternativeHeadline">&lt;p&gt;At nine, Mary Margaret was faced with grief when her father, a daredevil Air Force pilot, died and she witnessed her mother&rsquo;s struggle to put their lives back together. Taking her mother&rsquo;s advice to avoid daredevil men, Maggie turned away from her wild high school boyfriend and married a dependable man and found happiness with their son in a suburban life. But when tragedy strikes again, Maggie sets off on an adventure to face her fears and reconnects with the high school sweetheart she walked away from. Follow the adventure in &lt;a href=&quot;https://WWW.AMAZON.COM/NINE-LIVES-NOVEL-DANIELLE-STEEL/DP/1984821431/?tag=soaps0f6-20&quot; target=&quot;_blank&quot;&gt;Danielle Steel&rsquo;s novel&lt;/a&gt;.&nbsp;&lt;/p&gt;
</h2>
			</div>

			<div class="gallery-slides__social-links share-text-buttons">
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
		</div>
			<div class="gallery-slides__slide">
			<div class="gallery-slides__separator"></div>
			<div class="gallery-slides__slide-image-container">
				<figure class="gallery-slides__slide-figure" itemprop="thumbnail" itemscope itemtype="https://schema.org/ImageObject">
					<img class="gallery-slide_slide-image" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/The-Lies-That-Bind-Emily-Giffin-Ballantine-Books.jpg?fit=718%2C1070" alt="The Lies That Bind by Emily Giffin">
				</figure>
				<a href="https://soaps.sheknows.com/wp-content/uploads/2021/06/The-Lies-That-Bind-Emily-Giffin-Ballantine-Books.jpg" class="gallery-slides__magnify-link thickbox magnify-icon">
					<i class="icon-icomoon-zoom-in"></i>
				</a>
			</div>
			<div class="gallery-slides__footer">
									<div class="gallery-slides__image-credit" itemprop="creator">
						Image: Ballantine Books					</div>
							</div>

			<div class="gallery-slides__header">
				<span class="gallery-slides__current-slide-count">5</span>/<span class="gallery-slides__total-slide-count">10</span>
				<h2 class="gallery-slides__slide-title" itemprop="alternativeHeadline">&lt;p&gt;Alone at a New York East Village bar, 28-year-old Cecily Gardner feels homesick for the Midwest and begins doubting her career as a reporter &mdash;and wonders if it was a mistake breaking up with her boyfriend. When she moves to call him, a stranger, Grant, warns against it &mdash; and she listens. After a one-night stand, they agree to go their separate ways, since Grant is moving overseas, yet they can&rsquo;t say goodbye. Then, amid the chaos of 9/11, Grant appears on a missing poster, which leads Cecily to realize she&rsquo;s not the only one looking for him. Get a front row seat to the suspense with a copy of &lt;a href=&quot;https://www.amazon.com/Lies-That-Bind-Novel/dp/0399178953/?tag=soaps0f6-20&quot; target=&quot;_blank&quot;&gt;Emily Giffin&rsquo;s book&lt;/a&gt;. &nbsp;&nbsp;&lt;/p&gt;
</h2>
			</div>

			<div class="gallery-slides__social-links share-text-buttons">
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
		</div>
			<div class="gallery-slides__slide">
			<div class="gallery-slides__separator"></div>
			<div class="gallery-slides__slide-image-container">
				<figure class="gallery-slides__slide-figure" itemprop="thumbnail" itemscope itemtype="https://schema.org/ImageObject">
					<img class="gallery-slide_slide-image" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/Its-Better-This-Way-Debbie-Macomber-Ballantine-Books.jpg?fit=718%2C1091" alt="It’s Better This Way by Debbie Macomber">
				</figure>
				<a href="https://soaps.sheknows.com/wp-content/uploads/2021/06/Its-Better-This-Way-Debbie-Macomber-Ballantine-Books.jpg" class="gallery-slides__magnify-link thickbox magnify-icon">
					<i class="icon-icomoon-zoom-in"></i>
				</a>
			</div>
			<div class="gallery-slides__footer">
									<div class="gallery-slides__image-credit" itemprop="creator">
						Image: Ballantine Books					</div>
							</div>

			<div class="gallery-slides__header">
				<span class="gallery-slides__current-slide-count">6</span>/<span class="gallery-slides__total-slide-count">10</span>
				<h2 class="gallery-slides__slide-title" itemprop="alternativeHeadline">&lt;p&gt;Six years after her husband&rsquo;s affair, and a divorce involving two daughters, Julia Jones sells her home, moves into a condo and aims for a fresh start. Though her new life is fulfilling, with no need for a man, she&rsquo;s drawn to another divorced tenant and soon love blossoms. With love comes challenges, which leaves Julia and Heath faced with a dramatic revelation that threatens their happiness. Treat yourself to &lt;a href=&quot;https://www.amazon.com/Its-Better-This-Way-Novel/dp/1984818783/?tag=soaps0f6-20&quot; target=&quot;_blank&quot;&gt;Debbie Macomber&rsquo;s emotional novel&lt;/a&gt;.&lt;/p&gt;
</h2>
			</div>

			<div class="gallery-slides__social-links share-text-buttons">
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
		</div>
			<div class="gallery-slides__slide">
			<div class="gallery-slides__separator"></div>
			<div class="gallery-slides__slide-image-container">
				<figure class="gallery-slides__slide-figure" itemprop="thumbnail" itemscope itemtype="https://schema.org/ImageObject">
					<img class="gallery-slide_slide-image" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/The-Summer-of-No-Attachments-Lori-Foster-HQN-Books.jpg?fit=718%2C1088" alt="The Summer of No Attachments by Lori Foster">
				</figure>
				<a href="https://soaps.sheknows.com/wp-content/uploads/2021/06/The-Summer-of-No-Attachments-Lori-Foster-HQN-Books.jpg" class="gallery-slides__magnify-link thickbox magnify-icon">
					<i class="icon-icomoon-zoom-in"></i>
				</a>
			</div>
			<div class="gallery-slides__footer">
									<div class="gallery-slides__image-credit" itemprop="creator">
						Image: HQN					</div>
							</div>

			<div class="gallery-slides__header">
				<span class="gallery-slides__current-slide-count">7</span>/<span class="gallery-slides__total-slide-count">10</span>
				<h2 class="gallery-slides__slide-title" itemprop="alternativeHeadline">&lt;p&gt;Veterinarian Ivey Anders ends a stale relationship and plans a dating-free summer. Yet, when she meets Corbin Meyer and his troubled young son, Ivey has a hard time staying the course &mdash; and so does her friend Hope, who&rsquo;s tried to swear off love but ends up letting down her emotional walls for Corbin&rsquo;s brother Lang. This summer will prove that love has a way of sneaking back in. Read how it all unfolds by getting &lt;a href=&quot;https://www.amazon.com/Summer-No-Attachments-Lori-Foster/dp/1335503188/?tag=soaps0f6-20&quot; target=&quot;_blank&quot;&gt;Lori Foster&rsquo;s book&lt;/a&gt;. &nbsp;&nbsp;&lt;/p&gt;
</h2>
			</div>

			<div class="gallery-slides__social-links share-text-buttons">
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
		</div>
			<div class="gallery-slides__slide">
			<div class="gallery-slides__separator"></div>
			<div class="gallery-slides__slide-image-container">
				<figure class="gallery-slides__slide-figure" itemprop="thumbnail" itemscope itemtype="https://schema.org/ImageObject">
					<img class="gallery-slide_slide-image" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/When-I-Found-You-Brenda-Novak-MIRA.jpg?fit=718%2C1136" alt="When I Found You by Brenda Novak">
				</figure>
				<a href="https://soaps.sheknows.com/wp-content/uploads/2021/06/When-I-Found-You-Brenda-Novak-MIRA.jpg" class="gallery-slides__magnify-link thickbox magnify-icon">
					<i class="icon-icomoon-zoom-in"></i>
				</a>
			</div>
			<div class="gallery-slides__footer">
									<div class="gallery-slides__image-credit" itemprop="creator">
						Image: MIRA					</div>
							</div>

			<div class="gallery-slides__header">
				<span class="gallery-slides__current-slide-count">8</span>/<span class="gallery-slides__total-slide-count">10</span>
				<h2 class="gallery-slides__slide-title" itemprop="alternativeHeadline">&lt;p&gt;Pediatrician Natasha Gray, a divorced, bankrupt, single mom, is set on rebuilding her life. However, her plan to start over in Silver Springs didn&rsquo;t include Mack Amos, a man who previously broke her heart &mdash; twice. Though Mack wants to support her, Natasha&rsquo;s heart isn&rsquo;t the only thing keeping him at bay. In fact, the more time he spends with her son could lead to a revelation neither is ready to face. Go along for the ride in &lt;a href=&quot;https://www.amazon.com/When-Found-You-Silver-Springs/dp/0778331946/?tag=soaps0f6-20&quot; target=&quot;_blank&quot;&gt;Brenda Novak&rsquo;s romance&lt;/a&gt;.&nbsp;&lt;/p&gt;
</h2>
			</div>

			<div class="gallery-slides__social-links share-text-buttons">
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
		</div>
			<div class="gallery-slides__slide">
			<div class="gallery-slides__separator"></div>
			<div class="gallery-slides__slide-image-container">
				<figure class="gallery-slides__slide-figure" itemprop="thumbnail" itemscope itemtype="https://schema.org/ImageObject">
					<img class="gallery-slide_slide-image" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-on-the-Bluffs-Sunny-Hostin-William-Morrow.jpg?fit=718%2C1094" alt="Summer on the Bluffs by Sunny Hostin">
				</figure>
				<a href="https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-on-the-Bluffs-Sunny-Hostin-William-Morrow.jpg" class="gallery-slides__magnify-link thickbox magnify-icon">
					<i class="icon-icomoon-zoom-in"></i>
				</a>
			</div>
			<div class="gallery-slides__footer">
									<div class="gallery-slides__image-credit" itemprop="creator">
						Image: William Morrow					</div>
							</div>

			<div class="gallery-slides__header">
				<span class="gallery-slides__current-slide-count">9</span>/<span class="gallery-slides__total-slide-count">10</span>
				<h2 class="gallery-slides__slide-title" itemprop="alternativeHeadline">&lt;p&gt;Amelia Vaux Tanner and her husband built Chateau Laveau 30 years ago in Oak Bluffs, the country&rsquo;s most exclusive black beach community. Though Ama hosted numerous socialites, her three gifted goddaughters &mdash; from different backgrounds &mdash; have always been her favorite guests. Now adults, the goddaughters reconnect each summer with Ama at Chateau Laveau, but this year could be their last, as Ama, almost 71, plans a move to France &mdash; and she&rsquo;s leaving the chateau to one of her girls. Each with something to hide, including Ama, the girls have their own reasons for desperately wanting the property, which is only a small part of what their godmother plans to give them. Watch the secrets unfold in &lt;a href=&quot;https://www.amazon.com/Summer-Bluffs-Novel-Oak/dp/0062994174/?tag=soaps0f6-20&quot; target=&quot;_blank&quot;&gt;Sunny Hostin&rsquo;s book&lt;/a&gt;.&lt;/p&gt;
</h2>
			</div>

			<div class="gallery-slides__social-links share-text-buttons">
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
		</div>
			<div class="gallery-slides__slide">
			<div class="gallery-slides__separator"></div>
			<div class="gallery-slides__slide-image-container">
				<figure class="gallery-slides__slide-figure" itemprop="thumbnail" itemscope itemtype="https://schema.org/ImageObject">
					<img class="gallery-slide_slide-image" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/fearless-fern-michaels-large-print-press.jpg?fit=718%2C1089" alt="Fearless by Fern Michaels">
				</figure>
				<a href="https://soaps.sheknows.com/wp-content/uploads/2021/06/fearless-fern-michaels-large-print-press.jpg" class="gallery-slides__magnify-link thickbox magnify-icon">
					<i class="icon-icomoon-zoom-in"></i>
				</a>
			</div>
			<div class="gallery-slides__footer">
									<div class="gallery-slides__image-credit" itemprop="creator">
						Image: Large Print Press					</div>
							</div>

			<div class="gallery-slides__header">
				<span class="gallery-slides__current-slide-count">10</span>/<span class="gallery-slides__total-slide-count">10</span>
				<h2 class="gallery-slides__slide-title" itemprop="alternativeHeadline">&lt;p&gt;Sparks fly when widow Anna Campbell meets divorced professor Ryan Robertson on a singles cruise and the two make plans for their families to meet. After their daughters hit it off, with the hope that Ryan&rsquo;s son will warm up to them as well, a marriage proposal follows and Anna accepts. However, Anna becomes filled with doubt when actions reveal Ryan and his children may not be who they seem. Get a front row seat to the mystery by purchasing &lt;a href=&quot;https://www.amazon.com/gp/product/1432886614?tag=soaps0f6-20&quot; target=&quot;_blank&quot;&gt;Fern Michaels&rsquo; novel&lt;/a&gt;. &nbsp;&nbsp;&nbsp;&nbsp;&lt;/p&gt;
</h2>
			</div>

			<div class="gallery-slides__social-links share-text-buttons">
				<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;text=The%20Bold%20and%20the%20Beautiful%E2%80%99s%20Kiara%20Barnes%20Gets%20the%20%2AUltimate%2A%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20%E2%80%94%20Plus%2C%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;description=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/&#038;title=The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island" href="mailto:?subject=soapoperafan%20:%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island&#038;body=https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/%20-%20The%20Bold%20and%20the%20Beautiful’s%20Kiara%20Barnes%20Gets%20the%20*Ultimate*%20Makeover%20in%20the%20First%20Promo%20for%20Her%20New%20Series%20—%20Plus,%20Find%20Out%20Which%20of%20Her%20Soap%20Castmates%20Is%20Joining%20Her%20on%20Fantasy%20Island"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond" href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

			</div>
		</div>
	</div>
<footer class="entry-footer">
	<div class="c-tags"><h4 class="tags-title">Tagged in</h4> <a href="https://soaps.sheknows.com/tag/bb/" rel="tag">B&amp;B</a> <a href="https://soaps.sheknows.com/tag/kiara-barnes/" rel="tag">Kiara Barnes</a> <a href="https://soaps.sheknows.com/tag/zoe-buckingham/" rel="tag">Zoe Buckingham</a></div></footer>

			<div class="post-pagination row collapse">
	<div class="column">
					<a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603180/bold-beautiful-preview-steffy-gives-birth-finn-baby/">
				<div class="post-pagination__prev">
					<div class="post-pagination__img"></div>
					<div class="post-pagination__title hide-for-small-only">
						<p class="">Previous in News</p>						<span>The Bold and Beautiful Preview...</span>
					</div>
				</div>
			</a>
				</div>

	<div class="column">
			</div>
</div>

			<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="B&amp;B, Kiara Barnes, Zoe Buckingham"
            src="https://launcher.spot.im/spot/sp_39y75fhy"
            data-post-id="603267"
            data-post-url="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/"
            data-short-url="https://soaps.sheknows.com/?p=603267"
            data-messages-count="40"
            data-wp-import-endpoint="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/feed/spotim/"
            data-facebook-url="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/"
            data-disqus-shortname="sheknowssoaps"
            data-disqus-url="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603267/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer/"
            data-disqus-identifier="603267 https://soaps.sheknows.com/?p=603267"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.4.0/wp-5.7.2"
    ></script>
    </div>

		</div>

		<div id="sidebar1" class="large-4 small-12 columns">
	<div id="pmc-ads-widget-3" class="widget widget_pmc-ads-widget pinnable" data-pin="">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-rail-top-uid3"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-top-uid3' )
																				.addSize([[300,250],[300,600]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div>
<section class="module module--popular">
	<h2 class="module__heading">Most Popular</h2>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/the-young-and-the-restless/news/603189/young-restless-preview-billy-urges-kyle-change-summer-mind/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kyle upset Jack Y&amp;R" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=550 550w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?w=470 470w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Kyle-upset-Jack-YR-CBS.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/the-young-and-the-restless/news/603189/young-restless-preview-billy-urges-kyle-change-summer-mind/">Young &amp; Restless Preview: After Summer Breaks Kyle&#039;s Heart, Billy Offers His Nephew Advice on What to Do Next</a>
				</h3>
			</div>
		</article>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/general-hospital/news/603194/general-hospital-emme-rylan-celebrates-daughter-dakota-fourth-birthday-photo/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Emme Rylan lulu gh My Friend&#039;s Place Charity EventThe Taglyan ComplexLos Angeles, CA10/19/16 © Jill Johnson/jpistudios.com310-657-9661" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=550 550w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?w=470 470w, https://soaps.sheknows.com/wp-content/uploads/2021/04/gh-emme-rylan-lulu-jj.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/general-hospital/news/603194/general-hospital-emme-rylan-celebrates-daughter-dakota-fourth-birthday-photo/">General Hospital’s Emme Rylan Was So Busy Celebrating Her Daughter’s Special Day That She ‘Didn’t Take Any Pictures’ — But Her Mom Did!</a>
				</h3>
			</div>
		</article>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603180/bold-beautiful-preview-steffy-gives-birth-finn-baby/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bold steffy finny content screenshot" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=550 550w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?w=470 470w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Bold-finn-steffy-close-sized-screenshot.png?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/news/603180/bold-beautiful-preview-steffy-gives-birth-finn-baby/">The Bold and Beautiful Preview Steffy Fans Have Been Waiting for — Steffy and Finn Welcome Their Baby!</a>
				</h3>
			</div>
		</article>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/the-young-and-the-restless/recaps/603126/young-restless-summer-suggest-lauren-make-sally-presiden-jcv/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Summer leave Genoa City Y&amp;R" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=550 550w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?w=470 470w, https://soaps.sheknows.com/wp-content/uploads/2021/06/Summer-leave-Genoa-City-YR-CBS.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/the-young-and-the-restless/recaps/603126/young-restless-summer-suggest-lauren-make-sally-presiden-jcv/">Summer Makes a Shocking Move Before Saying Her Final Tearful Farewells and Departing for Italy</a>
				</h3>
			</div>
		</article>
	</section>
<div id="pmc-ads-widget-5" class="widget widget_pmc-ads-widget pinnable" data-pin=""><div class="soaps-right-rail-bottom-ad">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-rail-bottom-uid4"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-bottom-uid4' )
																				.addSize([[300,250],[300,600]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div></div></div>

	</div>
	
		</div><!-- /.site-wrap -->

		<div id="site-footer" ></div>

		<div id="ad-placement-footer" class="columns site-footer__ads spacing">
				<div class="admz" id="adm-footer">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-footer-banner-uid5"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'banner', 'skm-ad-footer-banner-uid5' )
																				.addSize([[728,90]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>

		
<section class="news-wire row">

	<div class="large-12 medium-12 small-12 columns" >
		<h2 class="news-wire__heading section-header">
			<span>Newswire</span>
		</h2>
	</div>

	<div class="news-wire__header large-12 medium-12 small-12 columns">
		<div class="news-wire__powered-by">
			<div class="news-wire__powered-by-text">
				Powered by			</div>
			<div class="news-wire__powered-by-logo"></div>
		</div>
	</div>

	<div class="news-wire_articles large-12 medium-12 small-12 columns">
		<div class="row">
			
<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://hollywoodlife.com/2021/06/28/kim-kardashian-short-shorts-plunging-bodysuit-rome-photo/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//hollywoodlife.com/wp-content/uploads/2021/06/kim-kardashian-rocks-high-waist-shorts-and-bodysuit-in-rome-backgrid-ftr.jpg?w=230&#038;crop=1&#038;w=300" alt="" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> HollywoodLife				</div>

				<h3 class="news-wire__article-heading">
					Kim Kardashian Rocks High-Waisted Short Shorts &amp; Plunging Bodysuit In Rome — Photo				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					3 hours ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://variety.com/2021/music/news/scott-weiland-movie-biopic-stone-temple-pilots-1235006735/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//variety.com/wp-content/uploads/2021/06/AP863622132452-e1624911938675.jpg?w=230&#038;crop=1&#038;w=300" alt="" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> Variety				</div>

				<h3 class="news-wire__article-heading">
					Scott Weiland Biopic in the Works Based on Memoir				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					4 hours ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://deadline.com/2021/06/ozark-veronica-falcon-ali-stroker-to-join-netflix-series-season-4-recur-1234782933/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//deadline.com/wp-content/uploads/2021/06/Veronica-Falcón-Ali-Stroker.jpg?w=230&#038;crop=1&#038;w=300" alt="" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> Deadline				</div>

				<h3 class="news-wire__article-heading">
					‘Ozark’: Veronica Falcón &amp; Ali Stroker To Recur In Netflix Series’ Fourth &amp; Final Season				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					4 hours ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://tvline.com/2021/06/28/dexter-season-9-john-lithgow-trinity-killer-returning-revival-showtime/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//tvline.com/wp-content/uploads/2021/06/Dexter-Revival-John-Lithgow.jpg?w=230&#038;crop=1&#038;w=300" alt="" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> TVLine				</div>

				<h3 class="news-wire__article-heading">
					Dexter Revival: John Lithgow to Return as Trinity Killer — But How?				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					58 mins ago				</div>

			</div>
		</a>
	</article>

</div>
		</div>
	</div>

</section>

		<div class="back-to-top">
			<a href="#" class="back-to-top__link" >Back to Top</a>
		</div>

		<footer class="site-footer">
	<div class="site-footer__wrap row">
		<div class="site-footer__nav">
			<nav class="site-footer__menu">

				<div class="site-footer__cover">
					<a href="https://soaps.sheknows.com">
						<img alt="Soaps.com" src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/logo.png" />
					</a>
				</div><!-- .site-footer__cover -->

			</nav><!-- .site-footer__menu -->
			<nav class="site-footer__menu site-footer__menu--wide">
				
<div class="footer-nav footer-nav--2-columns" data-dropdown>
	<ul class="footer-nav__list">
		<li class="footer-nav__item footer-nav__item--heading is-active" data-ripple="inverted">
			<span class="footer-nav__link t-bold footer-navigation-title">SheKnows Lifestyles</span>
		</li><!-- .footer-nav__item -->

		<li class="footer-nav__item"><a href="https://soaps.sheknows.com/recaps" class="footer-nav__link " title="Soap Opera Recaps" >Soap Opera Recaps</a></li><li class="footer-nav__item"><a href="https://soaps.sheknows.com/spoilers" class="footer-nav__link " title="Soap Opera Spoilers" >Soap Opera Spoilers</a></li><li class="footer-nav__item"><a href="https://soaps.sheknows.com/news" class="footer-nav__link " title="Soap Opera News" >Soap Opera News</a></li><li class="footer-nav__item"><a href="https://soaps.sheknows.com/comings-and-goings" class="footer-nav__link " title="Soap Opera Comings &amp; Goings" >Soap Opera Comings &amp; Goings</a></li><li class="footer-nav__item"><a href="https://soaps.sheknows.com/soapbox" class="footer-nav__link " title="Soapbox" >Soapbox</a></li><li class="footer-nav__item"><a href="https://soaps.sheknows.com/message-boards/" class="footer-nav__link " title="Soap Opera Fan Community" >Soap Opera Fan Community</a></li>
	</ul><!-- .footer-nav__list -->
</div><!-- .footer-nav -->
			</nav><!-- .site-footer__menu--wide -->
			<nav class="site-footer__menu">
				<div class="footer-nav footer-nav--1-column">
	<ul class="footer-nav__list">
		<li class="footer-nav__item footer-nav__item--heading is-active">
			<span class="footer-nav__link footer-navigation-title">Legal</span>
		</li><!-- .footer-nav__item -->

		<li class="footer-nav__item"><a href="https://pmc.com/privacy-policy/" class="footer-nav__link " title="Privacy Policy" >Privacy Policy</a></li><li class="footer-nav__item"><a href="https://pmc.com/terms-of-use/" class="footer-nav__link " title="Terms of Use" >Terms of Use</a></li><li class="footer-nav__item"><a href="https://pmc.com/privacy-policy/#california" class="footer-nav__link " title="California Privacy Rights" >California Privacy Rights</a></li><li class="footer-nav__item"><a href="https://optout.aboutads.info/" class="footer-nav__link " title="AdChoices" >AdChoices</a></li><li class="footer-nav__item"><a href="https://pmc.com/opt-out" class="footer-nav__link " title="Do Not Sell My Personal Information" >Do Not Sell My Personal Information</a></li>		<li class="footer-nav__item">
			<a id="button-privacy-preferences" href="#" class="footer-nav__link privacy-consent" target="_blank">
				EU Privacy Preferences			</a>
		</li>
	</ul><!-- .footer-nav__list -->
</div><!-- .footer-nav -->
			</nav><!-- .site-footer__menu -->
			<nav class="site-footer__menu">
				
<div class="footer-nav footer-nav--1-column" data-dropdown>
	<ul class="footer-nav__list">
		<li class="footer-nav__item footer-nav__item--heading is-active">
			<span class="footer-nav__link t-bold footer-navigation-title">Connect With Us</span>
		</li><!-- .footer-nav__item -->

		<li class="footer-nav__item"><a href="https://www.facebook.com/SheKnowsSoaps/" class="footer-nav__link " title="Facebook" ><span class="footer-nav__icon icon-icomoon-facebook"></span>Facebook</a></li><li class="footer-nav__item"><a href="https://twitter.com/soapoperafan" class="footer-nav__link " title="Twitter" ><span class="footer-nav__icon icon-icomoon-twitter"></span>Twitter</a></li><li class="footer-nav__item"><a href="https://www.instagram.com/soapsdotcom/" class="footer-nav__link " title="Instagram" ><span class="footer-nav__icon icon-icomoon-instagram"></span>Instagram</a></li>
	</ul><!-- .footer-nav__list -->
</div><!-- .footer-nav -->
			</nav><!-- .site-footer__menu -->
		</div><!-- .site-footer__nav -->

	</div><!-- .site-footer__wrap -->

	<div class="c-pmc-footer">
	<div class="c-pmc-footer__wrap row">

		<div class="c-pmc-footer__logo">
			<a href="https://www.pmc.com">
				<svg><use xlink:href="#svg-pmc-logo-black"></use></svg>
			</a>
		</div>

		<div class="c-pmc-footer__legal">
			&copy;
			Copyright 2021 SheKnows Media, LLC, a subsidiary of Penske Business Media, LLC.<br />Powered by WordPress.com VIP		</div>

		<div class="c-pmc-footer__dropdown c-pmc-footer--desktop" tabindex="0">
			<h4 class="c-pmc-footer__dropdown-trigger">Our Brands</h4>
			<ul class="c-pmc-footer__dropdown-contents" tabindex="0">
									<li><a class="c-pmc-footer__brand" href="https://variety.com/">Variety</a></li>
										<li><a class="c-pmc-footer__brand" href="https://deadline.com/">Deadline</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.rollingstone.com/">Rolling Stone</a></li>
										<li><a class="c-pmc-footer__brand" href="https://wwd.com/">WWD</a></li>
										<li><a class="c-pmc-footer__brand" href="https://hollywoodlife.com/">HollywoodLife</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.goldderby.com/">Gold Derby</a></li>
										<li><a class="c-pmc-footer__brand" href="https://spy.com/">Spy</a></li>
										<li><a class="c-pmc-footer__brand" href="https://robbreport.com/">Robb Report</a></li>
										<li><a class="c-pmc-footer__brand" href="https://footwearnews.com/">Footwear News</a></li>
										<li><a class="c-pmc-footer__brand" href="https://bgr.com/">BGR</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.indiewire.com/">IndieWire</a></li>
										<li><a class="c-pmc-footer__brand" href="https://sourcingjournal.com/">Sourcing Journal</a></li>
										<li><a class="c-pmc-footer__brand" href="https://tvline.com/">TVLine</a></li>
										<li><a class="c-pmc-footer__brand" href="https://fairchildlive.com/">Fairchild Media</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.sheknows.com/">She Knows</a></li>
					
			</ul>
		</div>

	</div>

	<div class="site-footer__wrap c-pmc-footer--mobile">
		<div class="site-footer__nav">
			<nav class="site-footer__menu site-footer__menu--wide">
				<div class="footer-nav footer-nav--pmc-footer footer-nav--1-column" data-dropdown="" data-collapsed-height="46px" data-expanded-height="148px">
					<ul class="footer-nav__list">
						<li class="footer-nav__item footer-nav__item--heading is-active" data-ripple="">
							<span class="footer-nav__link">Our Brands</span>
						</li><!-- .footer-nav__item -->
													<li class="footer-nav__item"><a class="footer-nav__link" href="https://variety.com/">Variety</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://deadline.com/">Deadline</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.rollingstone.com/">Rolling Stone</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://wwd.com/">WWD</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://hollywoodlife.com/">HollywoodLife</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.goldderby.com/">Gold Derby</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://spy.com/">Spy</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://robbreport.com/">Robb Report</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://footwearnews.com/">Footwear News</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://bgr.com/">BGR</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.indiewire.com/">IndieWire</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://sourcingjournal.com/">Sourcing Journal</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://tvline.com/">TVLine</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://fairchildlive.com/">Fairchild Media</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.sheknows.com/">She Knows</a></li>
												</ul><!-- .footer-nav__list -->
				</div><!-- .footer-nav -->
			</nav>
		</div>
	</div>

</div>

</footer><!-- .site-footer -->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<div id="pmc-gallery-modal"></div><script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out']" );
	var gdpr = document.querySelector( "#button-privacy-preferences" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>

<script id="template-pmc-gallery-600679" type="text/x-handlebars-template">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</script>
<script async
        src="https://launcher.spot.im/spot/sp_39y75fhy?module=newsfeed"
        data-spotim-module="spotim-launcher"
        data-wp-v="p-4.4.0/wp-5.7.2"
></script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/soaps.sheknows.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script src='https://soaps.sheknows.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"sheknowssoaps"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/disqus-3.0/public/js/comment_count.js?ver=3.0.16' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"603267 https:\/\/soaps.sheknows.com\/?post_type=news&p=603267","disqusShortname":"sheknowssoaps","disqusTitle":"The Bold and the Beautiful\u2019s Kiara Barnes Gets the *Ultimate* Makeover in the First Promo for Her New Series \u2014 Plus, Find Out Which of Her Soap Castmates Is Joining Her on Fantasy Island","disqusUrl":"https:\/\/soaps.sheknows.com\/the-bold-and-the-beautiful\/news\/603267\/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer\/","postId":"603267"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/disqus-3.0/public/js/comment_embed.js?ver=3.0.16' id='disqus_embed-js'></script>
<script src='https://soaps.sheknows.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/video-ads.js?ver=2021-3' id='pmc-video-player-ads-js-js'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/pmc-jquery-extensions/1.0/pmc-jquery-extensions.min.js?ver=1.0' id='pmc-jquery-extensions-js'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/jquery-inview/1.0/jquery-inview.min.js?ver=1.0' id='jquery-inview-js'></script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"category":"SocialShare","label":"Network: Facebook; Location: [LOCATION]; View: [DEVICE]","action":"click","selector":"a.social-links__facebook"},{"category":"SocialShare","label":"Network: Twitter; Location: [LOCATION]; View: [DEVICE]","action":"click","selector":"a.social-links__twitter"}],"device":"[D]"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-google-universal-analytics/js/event-tracking.min.js?ver=2.2' id='pmc-ga-event-tracking-js'></script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/soaps.sheknows.com\/the-bold-and-the-beautiful\/news\/603267\/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/frontend.js?ver=1.0' id='pmc-social-share-bar-frontend-js-js'></script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/tracking.js?ver=1.0' id='pmc-social-share-bar-tracking-js-js'></script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-core-v2/assets/build/js/site.bundle.js?ver=5.7.2' id='pmc-core-site-js-js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/contextual-player.min.js?ver=2021.4' id='pmc-adm-contextual-player-js'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-adm-v2//js/boomerang/build/index.js?ver=2021.4' id='pmc-async-adm-boomerang-client-js-js'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/scrolltofixed/1.0/jquery-scrolltofixed.min.js?ver=1.0' id='pmc-scrolltofixed-js'></script>
<script id='pmc_sticky_rail_ads-js-js-extra'>
var pmc_sticky_rail_ads = {"rail_selector":"div#sidebar1","first_ad_selector":"","second_ad_selector":".soaps-right-rail-bottom-ad","nav_bar_selector":"","admin_bar_selector":"","first_ad_limit":"1000","ad_container_width":"320","is_dynamic_content":""};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-sticky-rail-ads//assets/js/sticky-rail-ads.min.js?ver=1.0.0' id='pmc_sticky_rail_ads-js-js'></script>
<script id='soaps-main-js-js-extra'>
var mainExports = {"i10n":{"share":"Share","tweet":"Tweet","pin":"Pin"}};
var soapsGAEvents = {"facebook":{"category":"SocialShare","label":"Path: \/the-bold-and-the-beautiful\/news\/603267\/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer\/; Page Type: News; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Facebook","selector":".share-buttons a.btn-facebook"},"twitter":{"category":"SocialShare","label":"Path: \/the-bold-and-the-beautiful\/news\/603267\/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer\/; Page Type: News; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Twitter","selector":".share-buttons a.btn-twitter"},"pinit":{"category":"SocialShare","label":"Path: \/the-bold-and-the-beautiful\/news\/603267\/bold-beautiful-kiara-barnes-zoe-fantasy-island-premiere-trailer\/; Page Type: News; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Pinterest","selector":".share-buttons a.btn-pinterest"}};
</script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/js/main.js?ver=1615230445' id='soaps-main-js-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/soaps.sheknows.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script src='https://soaps.sheknows.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script id='soaps-single-js-js-extra'>
var singleExports = {"facebookAppID":"189672948217096"};
</script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/js/single.js?ver=1615230445' id='soaps-single-js-js'></script>
<script id='soaps-gallery-js-js-extra'>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</script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/js/gallery.js?ver=1615230445' id='soaps-gallery-js-js'></script>
<script src='https://soaps.sheknows.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/soaps.sheknows.com","initOptions":{"wordpress":true,"appId":"6207208f-b366-4573-9358-c7969f0fb5ef","welcomeNotification":{"disable":true},"path":"https:\/\/soaps.sheknows.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.5ccade99-0f35-4775-9ae0-5e2c3bfd110b","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?ver=1.2' id='onesignal_sdk_initialize-js'></script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'150122077',post:'603267',tz:'-4',srv:'soaps.sheknows.com'} ]);
	_stq.push([ 'clickTrackerInit', '150122077', '603267' ]);
</script>
<!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	
	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript" class="optanon-category-C0002">
		_qevents.push( { qacct:"p-31f3D02tYU8zY" } ); // Blog network operator	</script>
	<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" class="optanon-category-C0004" src="https://s.skimresources.com/js/87443X1620084.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" class="optanon-category-C0004" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"c8454aa091","applicationID":"125603786","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBkhYB0cW","queueTime":0,"applicationTime":328,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
