<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1, user-scalable=0" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://soaps.sheknows.com/xmlrpc.php" />
	
<meta name="description" content="Thursday April 16, 2020: How to Get Away With Murder Recap, Let’s Hurt Him - Someone is killed and Annalise faces the death penalty." />
<meta name="keywords" content="Soaps, News, Lori Wilson" />
<meta name="news_keywords" content="Annalise Keating, Frank Delfino, HTGAWM, Nate Lahey" />

<title>How to Get Away With Murder Recap, Let’s Hurt Him | Soaps.com</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"single-news","env":"desktop","primary-category":"","primary-vertical":"","vertical":"","category":"","tag":["Annalise Keating","Frank Delfino","HTGAWM","Nate Lahey"],"author":"","logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel="alternate" type="application/rss+xml" title="Soaps.com &raquo; How to Get Away With Murder Recap: [Spoiler] Is Killed and Annalise Faces the Death Penalty Comments Feed" href="https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/feed/" />
<noscript><link rel='stylesheet' id='fallback-all-css-0' href='https://soaps.sheknows.com/_static/??-eJytj0sOwjAMRC9EaorUKiwQR0HOp9QiP8VpUW9P1FYCsWLBbhbznsfwTIKCdpOxDJoZDHEB5aJ+CEcqY16Ay+Js4yk0tXCASugYig0FkpvuFBiS1+Izc9SETvCI2QqFGW5qImfWA0NeYfOzDI1fwT2Lbc43XUbr6wszpX0BJhanYysBmW1h2BYMtc7wBwXp6GMMb9XVX9pOdr0897J7ATRdfgQ=' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-0' href='https://soaps.sheknows.com/_static/??-eJytj0sOwjAMRC9EaorUKiwQR0HOp9QiP8VpUW9P1FYCsWLBbhbznsfwTIKCdpOxDJoZDHEB5aJ+CEcqY16Ay+Js4yk0tXCASugYig0FkpvuFBiS1+Izc9SETvCI2QqFGW5qImfWA0NeYfOzDI1fwT2Lbc43XUbr6wszpX0BJhanYysBmW1h2BYMtc7wBwXp6GMMb9XVX9pOdr0897J7ATRdfgQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='soaps-main-css-css'  href='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/css/main.css?ver=1576516180' media='all' />
<noscript><link rel='stylesheet' id='fallback-all-css-2' href='https://soaps.sheknows.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1585689685' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-2' href='https://soaps.sheknows.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1585689685' type='text/css' media='all' />
<link rel='stylesheet' id='soaps-single-css-css'  href='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/css/single.css?ver=1558034911' media='all' />
<noscript><link rel='stylesheet' id='fallback-all-css-4' href='https://soaps.sheknows.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1587053077g' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-4' href='https://soaps.sheknows.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1587053077g' type='text/css' media='all' />
<script type="text/javascript" src="https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://soaps.sheknows.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/',
				fb_channel_uri: 'https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension11":"soaps.sheknows.com","dimension16":"2020-04-16","dimension18":"50","dimension19":"","dimension20":"Annalise Keating|Frank Delfino|HTGAWM|Nate Lahey","dimension25":"2020-04","dimension26":"1587078207","dimension28":"How to Get Away With Murder Recap: [Spoiler] Is Killed and Annalise Faces the Death Penalty","dimension29":"563519","dimension31":"Lori Wilson","dimension33":"show-news","dimension35":"8352","dimension36":"soaps","dimension43":"https:\/\/soaps.sheknows.com\/soaps\/news\/563519\/how-to-get-away-with-murder-recap-lets-hurt-him\/","dimension113":"single-news","dimension115":"563519","dimension116":"Lori Wilson","dimension118":"annalise-keating|frank-delfino|htgawm|nate-lahey","dimension122":"2020","dimension123":"04","dimension124":"16","dimension125":"23","dimension126":"03","dimension137":"2020-04-17T03:03:27+00:00","dimension138":"2020-04-16 23:03:27","dimension139":"Thursday","dimension141":"anonymous"};				pmc_ga_dimensions["dimension127"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension140"] = pmc_meta.omni_visit_id;
			}
				function skmGenerateUuid() {
			return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) {
				var r = Math.random() * 16 | 0, v = c === 'x' ? r : ((r & 0x3) | 0x8);
				return v.toString(16);
			});
		};
		// 'skm-local-timestamp'.
		var date = new Date();
		pmc_ga_dimensions.dimension40 = date.getTime().toString();
		// 'skm-pageview-id'.
		// '_skmPageViewId' value might already be generated by Boomerang.
		window._skmPageViewId = window._skmPageViewId || skmGenerateUuid();
		pmc_ga_dimensions.dimension103 = window._skmPageViewId;
		pmc_ga_dimensions.dimension112 = window.location.pathname.replace( /\/$/, '' ).replace( /\/(\d+)$/, '' );
							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-72491114-1", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				window.pmcGaCustomDimensions = pmc_ga_dimensions;
				
								
				ga('send', 'pageview');

							}

		</script>

		<script src='https://soaps.sheknows.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-global.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?m=1533753917g'></script>
<script>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/soaps.sheknows.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-comscore/js/pmc-comscore.js?ver=5.4'></script>
<script defer='defer' src='//content.jwplatform.com/libraries/ALJ3XQCI.js?ver=5.4'></script>
<script defer='defer' src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/script.js?ver=5.4'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-frisbee/assets/js/frisbee.min.js?ver=0.2.0'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-adm/js/polyfill/intersection-observer.min.js?ver=0.7.0'></script>
<script>
var pmc_adm_config = {"dfp_skin_main_content":["main-wrapper"],"lazy_load_override":"disable","page_level_referrer_targeting":"disable","auto_refresh":"disable"};
var pmc_header_bidder = {"active":""};
</script>
<script type='text/javascript' src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-adm/js/loader.min.js?m=1582136471g'></script>
<script async="async" src='https://ads.blogherads.com/bh/1/1/1/2211000/header.js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js'></script>
<link rel='https://api.w.org/' href='https://soaps.sheknows.com/wp-json/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="alternate" type="application/json+oembed" href="https://soaps.sheknows.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoaps.sheknows.com%2Fsoaps%2Fnews%2F563519%2Fhow-to-get-away-with-murder-recap-lets-hurt-him%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://soaps.sheknows.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoaps.sheknows.com%2Fsoaps%2Fnews%2F563519%2Fhow-to-get-away-with-murder-recap-lets-hurt-him%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Lori Wilson">		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<link rel="canonical" href="https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/" />

<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);		</script>
		
<script type='text/javascript'>
	(function() {

		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = ( window._sf_async_config || {} );

		_sf_async_config.uid          = 7673;
		_sf_async_config.domain       = 'soaps.sheknows.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections     = "Soaps";
		_sf_async_config.authors      = "Lori Wilson";
		/** CONFIGURATION END **/

		function loadChartbeat() {

			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];

			e.type  = 'text/javascript';
			e.async = true;
			e.src   = '//static.chartbeat.com/js/chartbeat.js';

			n.parentNode.insertBefore(e, n);

		}

		loadChartbeat();

	})();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"fbncf.furxabjf.pbz","hostname":"soaps.sheknows.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=soaps.sheknows.com&path=%2Fsoaps%2Fnews%2F563519%2Fhow-to-get-away-with-murder-recap-lets-hurt-him%2F&ct=single-news&lob=&loc=us&env=desktop&post_id=563519";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<meta name="onesignal" content="wordpress-plugin"/>		<script>

			window.OneSignal = window.OneSignal || [];

			OneSignal.push( function() {
				OneSignal.SERVICE_WORKER_UPDATER_PATH = "updater";
				OneSignal.SERVICE_WORKER_PATH         = "worker";
				OneSignal.SERVICE_WORKER_PARAM        = { scope: '/' };

				OneSignal.setDefaultNotificationUrl("https://soaps.sheknows.com");
				var oneSignal_options = {};
				window._oneSignalInitOptions = oneSignal_options;

				oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://soaps.sheknows.com/onesignal-api/js/";
oneSignal_options['promptOptions'] = { };
						OneSignal.init(window._oneSignalInitOptions);
									});

			function documentInitOneSignal() {
				var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

				var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };				for(var i = 0; i < oneSignal_elements.length; i++)
				oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
			}

			if (document.readyState === 'complete') {
				documentInitOneSignal();
			}
			else {
				window.addEventListener("load", function(event){
					documentInitOneSignal();
				});
			}
		</script>
		
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'ros' );
			
			
			
			blogherads.setTargeting( 'pt', 'news' );
blogherads.setTargeting( 'ci', 'ART-563519' );
blogherads.setTargeting( 'tag', ["annalise-keating","frank-delfino","htgawm","nate-lahey"] );

			
		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Get Away With Murder Recap: [Spoiler] Is Killed and Annalise Faces the Death Penalty" />
<meta property="og:url" content="https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/" />
<meta property="og:description" content="Torture, murder and a declaration of love.  In last week’s HTGAWM recap, Gabriel learned who killed Asher while Annalise discovered her former students had turned on her. This week, Soaps.com has t…" />
<meta property="article:published_time" content="2020-04-17T03:03:27+00:00" />
<meta property="article:modified_time" content="2020-04-17T03:37:39+00:00" />
<meta property="og:site_name" content="Soaps.com" />
<meta property="og:image" content="https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?fit=1230%2C718" />
<meta property="og:image:width" content="1230" />
<meta property="og:image:height" content="718" />
<meta property="og:image:alt" content="Tegan consoles Annalise in HTGAWM" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How to Get Away With Murder Recap: [Spoiler] Is Killed and Annalise Faces the Death Penalty" />
<meta name="twitter:image" content="https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?fit=1024%2C598" />
<meta name="twitter:image:alt" content="Tegan consoles Annalise in HTGAWM" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@soapoperafan" />
<meta name="twitter:title" content="How to Get Away With Murder Recap: [Spoiler] Is Killed and Annalise Faces the Death Penalty" />
<meta name="twitter:description" content="Thursday April 16, 2020: How to Get Away With Murder Recap, Let’s Hurt Him - Someone is killed and Annalise faces the death penalty." />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"single-news","env":"desktop","primary-category":"","primary-vertical":"","vertical":"","category":"","tag":["Annalise Keating","Frank Delfino","HTGAWM","Nate Lahey"],"author":"","logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://soaps.sheknows.com/wp-content/uploads/2018/11/favicon-96x96-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://soaps.sheknows.com/wp-content/uploads/2018/11/favicon-96x96-2.png?fit=96%2C96" sizes="192x192" />
<link rel="apple-touch-icon" href="https://soaps.sheknows.com/wp-content/uploads/2018/11/favicon-96x96-2.png?fit=96%2C96" />
<meta name="msapplication-TileImage" content="https://soaps.sheknows.com/wp-content/uploads/2018/11/favicon-96x96-2.png?fit=96%2C96" />
		<!-- Hotjar Tracking Code for https://soaps.sheknows.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:986255,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Start: IAS script -->
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<!-- End: IAS script -->
</head>
<body class="news-template-default single single-news postid-563519 pmc-gallery__ waitingForCmp pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-group-pmc-spp">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMSZZ4H"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TMSZZ4H');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Quantcast -->	<script type="text/javascript"> var _qevents = _qevents || []; (function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })(); </script>

<!-- end pmc-tags-top Quantcast --><!-- pmc-tags-top Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-top Prefetch --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	
			<header class="site-header">
			<div class="site-header__top">
				<div class="site-header__left pl-0">
					<button class="site-header__menu-toggle no-hover" href="#sidr">Menu</button>
					
<div class="social-links hide-for-small-only">
	<a class="social-links__facebook" target="_blank" href="https://www.facebook.com/SheKnowsSoaps/" title="Facebook">
		<span class="icon-icomoon-facebook"></span>
	</a>
	<a class="social-links__twitter" target="_blank" href="https://twitter.com/soapoperafan" title="Twitter">
		<span class="icon-icomoon-twitter-1"></span>
	</a>
	<a class="social-links__instagram" target="_blank" href="https://www.instagram.com/sheknowssoaps/" title="Instagram">
		<span class="icon-icomoon-instagram-1"></span>
	</a>
</div>
				</div>

									<h2 class="site-header__logo text-center">
									<a id="logo" title="Soap Opera News and Updates" href="https://soaps.sheknows.com">
						<img alt="Soaps.com" src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/logo.png" />
					</a>
									</h2>
				
				<div class="text-right site-header__right pr-0">
					<button id="header-search-toggle" class="site-header__search-toggle no-hover hide-for-small-only">
						<img src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/search-btn.png" alt="Search" />
					</button>
					<a class="site-header__knows-link hide-for-small-only" target="_blank" href="https://www.sheknows.com/">
						<img alt="SheKnows" src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/sheknows-logo-top.png" alt="Sheknows" />
					</a>

					<span class='site-header__user-sign-in'>
						<a class="site-header__login-link" target="_top" href="https://soaps.sheknows.com/message-boards/login" title="Login">
							<img src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/avatar-image.jpg" alt="Avatar Image" />
						</a>
					</span>
				</div>
			</div>
			<div id="sidr" class="site-header__menu">
	<p class="site-header__menu-title">menu</p>
	<div class="site-header__menu-popular">
		<p>Popular Shows</p>
		<ul>
			<li><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/">The Bold and the Beautiful</a></li>
			<li><a href="https://soaps.sheknows.com/days-of-our-lives/">Days of Our Lives</a></li>
			<li><a href="https://soaps.sheknows.com/general-hospital/">General Hospital</a></li>
			<li><a href="https://soaps.sheknows.com/the-young-and-the-restless/">The Young and the Restless</a></li>
		</ul>
	</div>
	<ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-459"><a href="#">All Shows</a>
<ul class="sub-menu">
	<li id="menu-item-112275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112275"><a href="/all-my-children">All My Children</a></li>
	<li id="menu-item-112276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112276"><a href="/as-the-world-turns">As the World Turns</a></li>
	<li id="menu-item-112278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112278"><a href="/days-of-our-lives">Days of Our Lives</a></li>
	<li id="menu-item-112282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112282"><a href="/general-hospital">General Hospital</a></li>
	<li id="menu-item-112285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112285"><a href="/guiding-light">Guiding LIght</a></li>
	<li id="menu-item-112286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112286"><a href="/one-life-to-live">One Life to Live</a></li>
	<li id="menu-item-112287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112287"><a href="/passions">Passions</a></li>
	<li id="menu-item-112291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112291"><a href="/the-bold-and-the-beautiful">The Bold and the Beautiful</a></li>
	<li id="menu-item-112292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112292"><a href="/the-young-and-the-restless">The Young and the Restless</a></li>
</ul>
</li>
<li id="menu-item-313993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313993"><a href="/recaps">Recaps</a></li>
<li id="menu-item-313994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313994"><a href="/spoilers">Spoilers</a></li>
<li id="menu-item-112204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112204"><a href="/news">News</a></li>
<li id="menu-item-313995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313995"><a href="/comings-and-goings">Comings and Goings</a></li>
<li id="menu-item-434913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434913"><a href="/rumor-mill">Rumor Mill</a></li>
<li id="menu-item-113907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113907"><a href="/soapbox">Soapbox</a></li>
<li id="menu-item-545653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545653"><a href="https://soaps.sheknows.com/about-us/">About Us</a></li>
</ul>	<div class="search">
		<form class="soaps-searchform" role="search" method="get" target='_top' action="https://soaps.sheknows.com/search">
	<input type="text" name="s" class="soaps-searchform__input" placeholder="Search Soaps.com" value="" />
	<button type="submit" class="soaps-searchform__button btn btn-default">Search</button>
</form>
	</div>
	
<div class="social-links ">
	<a class="social-links__facebook" target="_blank" href="https://www.facebook.com/SheKnowsSoaps/" title="Facebook">
		<span class="icon-icomoon-facebook"></span>
	</a>
	<a class="social-links__twitter" target="_blank" href="https://twitter.com/soapoperafan" title="Twitter">
		<span class="icon-icomoon-twitter-1"></span>
	</a>
	<a class="social-links__instagram" target="_blank" href="https://www.instagram.com/sheknowssoaps/" title="Instagram">
		<span class="icon-icomoon-instagram-1"></span>
	</a>
</div>
	<div class="menu-copyright text-center">
		<p>SheKnows.com Lifestyles</p>
		<p>&copy;
			Copyright 2003-2020 SheKnows, LLC.		</p>

		<p>All Rights Reserved</p>
	</div>
</div>

			<div id="header-search-wrap" class="site-header__search-wrap">
				<div class="row align-center">
					<div class="large-7 columns">
						<form class="soaps-searchform" role="search" method="get" target='_top' action="https://soaps.sheknows.com/search">
	<input type="text" name="s" class="soaps-searchform__input" placeholder="Search" value="" />
	<button type="submit" class="soaps-searchform__button btn btn-default">Search</button>
</form>
					</div>
				</div>
			</div>

			<div class="show-bar"><ul id="menu-main-top-menu" class="menu"><li id="menu-item-448891" class="show-item show-YR menu-item menu-item-type-custom menu-item-object-custom menu-item-448891"><a href="/the-young-and-the-restless">The Young and the Restless</a></li>
<li id="menu-item-448927" class="show-item show-DOOL menu-item menu-item-type-custom menu-item-object-custom menu-item-448927"><a href="/days-of-our-lives">Days of our Lives</a></li>
<li id="menu-item-448933" class="show-item show-BB menu-item menu-item-type-custom menu-item-object-custom menu-item-448933"><a href="/the-bold-and-the-beautiful">The Bold and the Beautiful</a></li>
<li id="menu-item-448945" class="show-item show-GH menu-item menu-item-type-custom menu-item-object-custom menu-item-448945"><a href="/general-hospital">General Hospital</a></li>
<li id="menu-item-448949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448949"><a href="/comings-and-goings">Comings &#038; Goings</a></li>
<li id="menu-item-449259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449259"><a href="/news">Soaps News</a></li>
<li id="menu-item-448955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448955"><a href="/spoilers">Spoilers</a></li>
<li id="menu-item-448951" class="message-boards menu-item menu-item-type-custom menu-item-object-custom menu-item-448951"><a href="https://soaps.sheknows.com/message-boards/">Message Boards</a></li>
</ul></div>			<div id="header-ads" class="site-header__ads ads-background">
					<div class="admz" id="adm-header">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-flexbanner-top-uid0"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'skm-ad-flexbanner-top-uid0' )
										.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

		</header>
	
	<div id="site-wrap" class="site-wrap">

			<div class="row shows-soaps collapse">

		<div class="small-12 columns shows-page__header">
	<div class="row align-bottom align-justify shows-page__landing">
		<div class="medium-12 small-8 columns shows-page__logo">
			<h3><a href="https://soaps.sheknows.com/soaps">Soaps</a></h3>		</div>
		<div class="columns pl-0 text-right align-self-bottom">
			<button id="shows-menu-toggle-button" class="shows-page__menu-toggle hide-for-medium">Show Menu</button>
			<ul id="shows-menu-toggle" class="shows-page__menu">
				<li class="active"><a href="https://soaps.sheknows.com/soaps/news">News</a></li>			</ul>
		</div>
	</div>
</div>
		<div id="main" class="site-main large-8 small-12 columns main-post">
			<ul class="breadcrumb">
	<li><a href="https://soaps.sheknows.com">Home</a></li><li><a href="https://soaps.sheknows.com/soaps">Soaps</a></li><li>News</li></ul>

			<div class="title" typeof="NewsArticle" vocab="https://schema.org/">
				<h1 class="main-post__title" property="name">How to Get Away With Murder Recap: [Spoiler] Is Killed and Annalise Faces the Death Penalty</h1>
			</div>

			<div class="post-author row collapse">
	<div class="columns post-author__image-section shrink pr-0">
		<a href="https://soaps.sheknows.com/author/lori-wilson/" title="">
			<div class="post-author__image"><img width="96" height="85" src="https://soaps.sheknows.com/wp-content/uploads/2018/11/Lori-Wilson-56.jpg?fit=96%2C85" class="attachment-96x96 size-96x96" alt="" srcset="https://soaps.sheknows.com/wp-content/uploads/2018/11/Lori-Wilson-56.jpg?w=250 250w, https://soaps.sheknows.com/wp-content/uploads/2018/11/Lori-Wilson-56.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2018/11/Lori-Wilson-56.jpg?w=110 110w" sizes="(max-width: 96px) 100vw, 96px" /></div>
		</a>
	</div>

	<div class="columns align-self-middle post-author__details">
		<p>
			<strong property="author">
				<a href="https://soaps.sheknows.com/author/lori-wilson/" title="Lori Wilson">
					Lori Wilson				</a>
			</strong>
		</p>
		<p property="datePublished"><abbr class="card-date" title="2020-04-16T23:03:27+00:00">About 7 hours ago</abbr></p>
	</div>
</div>
<div class="row social-share-bar">
	<div class="columns small-12 medium-expand">
		<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/&#038;title=How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/&#038;title=How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/&#038;text=How%20to%20Get%20Away%20With%20Murder%20Recap%3A%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/&#038;text=How%20to%20Get%20Away%20With%20Murder%20Recap%3A%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="http://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/&#038;description=How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty" href="http://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/&#038;description=How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="http://www.reddit.com/submit?url=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/&#038;title=How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty" href="http://www.reddit.com/submit?url=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/&#038;title=How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/&#038;title=How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty&#038;summary&#038;source=soapoperafan" href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/&#038;title=How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty&#038;body=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/%20-%20How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty" href="mailto:?subject=soapoperafan%20:%20How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty&#038;body=https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/%20-%20How%20to%20Get%20Away%20With%20Murder%20Recap:%20%5BSpoiler%5D%20Is%20Killed%20and%20Annalise%20Faces%20the%20Death%20Penalty"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/#respond" href="https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

	</div>
	</div>

			<!--main content-->
			<div class="main-post__wrapper" role='main'>
				<div class="main-post__image">
					<img width="1230" height="718" src="https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?resize=1230%2C718" class="attachment-news-single size-news-single wp-post-image" alt="Tegan consoles Annalise in HTGAWM" srcset="https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=1230 1230w, https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=768 768w, https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=1024 1024w, https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=1020 1020w, https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=320 320w, https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=640 640w, https://soaps.sheknows.com/wp-content/uploads/2020/04/tegan-consoles-annalise-court-htgawm-bonnie-obsorne.jpg?w=800 800w" sizes="(max-width: 1230px) 100vw, 1230px" />				</div>

				
				<div class="main-post__content">
					<p><strong>Torture, murder and a declaration of love. </strong></p>
<p>In last week’s <a  href="https://soaps.sheknows.com/soaps/news/563121/how-to-get-away-with-murder-recap-the-reckoning/"  target="_blank"  rel="noopener noreferrer"  >HTGAWM recap, Gabriel learned who killed Asher</a> while Annalise discovered her former students had turned on her. This week, Soaps.com has the season 6 episode 12 recap where another character is murdered and Annalise&#8217;s situation grows more dire.</p>
<p>A panicked Gabriel tells Oliver, Connor, and Michaela at their place that Agent Pollack killed Asher. They question his story and order him out but wonder if he is telling the truth once he’s gone.</p>
<p>The next day, Tegan and Annalise head to court where the AUSA presents her intention to pursue the death penalty against Annalise. Annalise and Tegan jolt up in protest. The judge advises them to take it up with the Department of Justice, but they know getting a meeting will take too long.</p>
<p><img class="aligncenter size-full wp-image-563520" src="https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598" alt="Gabriel tries to bargain with Connor, Oliver and Michaela on HTGAWM" width="1024" height="598" srcset="https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=1230 1230w, https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=768 768w, https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=1024 1024w, https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=1020 1020w, https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=320 320w, https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=640 640w, https://soaps.sheknows.com/wp-content/uploads/2020/04/gabriel-faces-keating-three-htgawm-richard-cartwright.jpg?resize=1024%2C598?w=800 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p><em><b>More:</b> <a  href="https://soaps.sheknows.com/soaps/news/563398/aurora-teagarden-mysteries-a-very-foul-play-roe-gang-investigating-murderous-setup/"  target="_blank"  rel="noopener noreferrer"  >A killer play in Aurora Teagarden Mysteries recap</a></em></p>
<p>Gabriel’s mother, Vivian, arrives at the law offices to meet with Annalise to tell her the FBI killed Asher. They move to the parking garage to talk privately. Vivian reminds a wary Annalise Gabriel’s testimony could blow up the FBI’s case against her, but she wants Annalise to keep his statement anonymous. Annalise can’t do that and starts to leave. Vivian calls out that she has more information that could help her case, but she needs Annalise to protect Gabriel first. A disdainful Annalise walks away. Back in the offices, Annalise instructs Frank to look into Agent Pollack. Bonnie thinks they should tell Nate about the Feds killing Asher because it could scare him back to their side. Annalise shuts that down.</p>
<p>Vivian returns to Gabriel’s place. He can’t believe she told Annalise and plays the recording of Frank threatening to kill him when they thought he was testifying against her. Vivian recognizes Frank’s voice. She explains Sam’s sister Hannah grew up knowing Frank’s family.</p>
<p>Frank tails Agent Pollack to an outdoor café where she leaves a cup of coffee on a table and walks away. Frank sees Xavier Castillo walk by and swipe the cup that contains a plane ticket and passport. Later, Frank calls Bonnie to tell her he has Xavier, who is tied up in a warehouse. Bonnie urges him to tell her where they are because they need Xavier to testify in court. Frank knows, but this isn’t something she should see. As he prepares to torture Xavier, Castillo offers to tell Frank where Laurel is. Frank isn’t interested. He has someone who loves him for all his dark and twistedness and her name is not Laurel. Frank later calls Bonnie. Annalise grabs the phone and learns Xavier confessed to hiring Agent Pollack, but said no one else in the FBI is dirty. Annalise urges Frank not to kill him. Frank’s not an animal, but he does plan to dig for more information, namely if Governor Birkhead is on Xavier’s payroll. Annalise has a better idea.</p>
<p><img class="aligncenter size-full wp-image-563523" src="https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683" alt="Vivian tries to help her son in HTGAWM" width="1024" height="683" srcset="https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=1300 1300w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=768 768w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=1024 1024w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=900 900w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=320 320w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=640 640w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=800 800w, https://soaps.sheknows.com/wp-content/uploads/2020/04/vivian-gabriel-brainstorm-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=1280 1280w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p><em><b>More:</b> <a  href="https://soaps.sheknows.com/soaps/news/563401/ozark-review-soap-alum-tom-pelphrey-ben-davis/"  target="_blank"  rel="noopener noreferrer"  >Soap alum’s heart-wrenching performance in Ozark review</a></em></p>
<p>Annalise meets with Nate in the parking garage. She can take him to Xavier, the man who killed his father, if Nate testifies for her, not against her. She declares all of the FBI is dirty in an attempt to convince him.</p>
<p>After a lot of hand wringing upon learning Annalise could get the death penalty, Connor and Michaela meet with Annalise at her place. Connor plays her the recording of Gabriel warning them about Agent Pollack. They also apologize for taking a deal against her with the Feds. However, Connor thinks if they use the recording to get the charge for Asher’s murder dropped they won’t have to testify against her.</p>
<p>Following a press conference, where Annalise accuses the Department of Justice of being racist and corrupt, a committee agrees to meet with her. As Tegan argues Annalise’s case in a conference room, Annalise plays a recording she secretly made of her conversation with Michaela and Connor. It includes them accusing the FBI of coercing their confessions. The women wait for a verdict on a bench in the hallway. Tegan, who has been thinking about Robert&#8217;s (the man Annalise recently dated) insinuation that she has feelings for Annalise, holds her hand. Tegan tells her friend how much she believes in her. A teary Annalise puts her head on Tegan&#8217;s shoulder. When they reconvene, the committee agrees to take the death penalty off the table. The Feds then pay Connor and Michaela a visit to bring them in.</p>
<p><img class="aligncenter size-full wp-image-563521" src="https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683" alt="Frank and Bonnie in court on HTGAWM" width="1024" height="683" srcset="https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=1300 1300w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=768 768w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=1024 1024w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=900 900w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=320 320w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=640 640w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=800 800w, https://soaps.sheknows.com/wp-content/uploads/2020/04/frank-bonnie-court-htgawm-bonnie-osborne.jpg?resize=1024%2C683?w=1280 1280w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p><em><b>More:</b> <a  href="https://soaps.sheknows.com/soaps/news/563157/riverdale-pilot-recap-chapter-one-the-rivers-edge/"  target="_blank"  rel="noopener noreferrer"  >Reliving Riverdale’s scandalous pilot</a></em></p>
<p>As Frank sits in a car outside the warehouse, he assures Bonnie over the phone that he loves her, not Laurel. He is in this with her to the bitter end. Meanwhile, Nate coerces Xavier into admitting it was Governor Birkhead’s plan to have Nate’s father killed in order to tank Annalise’s supreme court case and that Pollack has been following Birkhead’s orders. In addition, Xavier’s father is the one who told him to go along with every one of the governor’s orders, including killing Nate Sr. Xavier can help Nate get to his father, who deserves whatever happens. Nate agrees and says, “Let’s hurt him.” He snaps Xavier’s neck.</p>
<p>Vivian visits Annalise at home. Annalise assures her she could have but didn’t expose Gabriel to the FBI. Vivian in turn tells Annalise Hannah is the one who started the war against her. This is not a surprise to Annalise. Hannah has always hated her. Vivian realizes Annalise doesn’t know. Annalise asks, “Know what?” Vivian replies, “What happened with her and Sam.”</p>
<p><a  href="https://pages.email.soaps.com/signup/"  rel="nofollow"  target="_blank"  ><img class="aligncenter wp-image-562437 size-full" src="https://soaps.sheknows.com/wp-content/uploads/2020/04/soaps-newsletter-banner-2.jpg?resize=1920%2C527" alt="soaps newsletter banner" width="1920" height="527" data-recalc-dims="1" /></a></p>
				</div>
			</div>

			<footer class="entry-footer">
	<div class="c-tags"><h4 class="tags-title">Tagged in</h4> <a href="https://soaps.sheknows.com/tag/annalise-keating/" rel="tag">Annalise Keating</a> <a href="https://soaps.sheknows.com/tag/frank-delfino/" rel="tag">Frank Delfino</a> <a href="https://soaps.sheknows.com/tag/htgawm/" rel="tag">HTGAWM</a> <a href="https://soaps.sheknows.com/tag/nate-lahey/" rel="tag">Nate Lahey</a></div></footer>

			<div class="post-pagination row collapse">
	<div class="column">
					<a href="https://soaps.sheknows.com/soaps/news/563584/obituary-dallas-dynasty-knots-landing-brian-dennehy-dead-81/">
				<div class="post-pagination__prev">
					<div class="post-pagination__img"></div>
					<div class="post-pagination__title hide-for-small-only">
						<p class="">Previous in News</p>						<span>‘Dallas’, ‘Dynasty’ &amp;...</span>
					</div>
				</div>
			</a>
				</div>

	<div class="column">
			</div>
</div>

			<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Annalise Keating, Frank Delfino, HTGAWM, Nate Lahey"
            src="https://launcher.spot.im/spot/sp_39y75fhy"
            data-post-id="563519"
            data-post-url="https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/"
            data-short-url="https://soaps.sheknows.com/?p=563519"
            data-messages-count="40"
            data-wp-import-endpoint="https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/feed/spotim/"
            data-facebook-url="https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/"
            data-disqus-shortname="sheknowssoaps"
            data-disqus-url="https://soaps.sheknows.com/soaps/news/563519/how-to-get-away-with-murder-recap-lets-hurt-him/"
            data-disqus-identifier="563519 https://soaps.sheknows.com/?p=563519"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.4.0/wp-5.4"
    ></script>
    </div>

		</div>

		<div id="sidebar1" class="large-4 small-12 columns">
		<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-rail-top-uid1"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-top-uid1' )
										.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="soaps-right-rail-bottom-ad">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-rail-bottom-uid2"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-bottom-uid2' )
										.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div></div>

	</div>
	
		</div><!-- /.site-wrap -->

		<div id="site-footer" ></div>

		<div id="ad-placement-footer" class="columns site-footer__ads spacing">
				<div class="admz" id="adm-footer">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-footer-banner-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'banner', 'skm-ad-footer-banner-uid3' )
										.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>

		
<section class="news-wire row">

	<div class="large-12 medium-12 small-12 columns" >
		<h2 class="news-wire__heading section-header">
			<span>Newswire</span>
		</h2>
	</div>

	<div class="news-wire__header large-12 medium-12 small-12 columns">
		<div class="news-wire__powered-by">
			<div class="news-wire__powered-by-text">
				Powered by			</div>
			<div class="news-wire__powered-by-logo"></div>
		</div>
	</div>

	<div class="news-wire_articles large-12 medium-12 small-12 columns">
		<div class="row">
			
<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://hollywoodlife.com/2020/04/17/abby-lee-miller-high-school-senior-portrait-side-pony-photo/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//pmchollywoodlife.files.wordpress.com/2020/04/abby-lee-miller-throwback-photo-rex-ftr.jpg?resize=230%2C135&#038;w=300" alt="‘Dance Moms’ Star Abby Lee Miller Shares ‘Formal’ Throwback Photo With Her Sassy Side Ponytail" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> HollywoodLife				</div>

				<h3 class="news-wire__article-heading">
					‘Dance Moms’ Star Abby Lee Miller Shares ‘Formal’ Throwback Photo With Her Sassy Side Ponytail				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					17 mins ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://variety.com/2020/film/reviews/butt-boy-review-1234583069/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//pmcvariety.files.wordpress.com/2020/04/butt-boy.jpg?resize=230%2C135&#038;w=300" alt="‘Butt Boy’: Film Review" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> Variety				</div>

				<h3 class="news-wire__article-heading">
					‘Butt Boy’: Film Review				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					24 mins ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://deadline.com/2020/04/sex-education-delayed-coronavirus-lockdown-1202910961/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//pmcdeadline2.files.wordpress.com/2020/01/sexeducation-e1587107829137.jpg?resize=230%2C135&#038;w=300" alt="‘Sex Education’ Season 3 Shoot Delayed As UK Government Extends Coronavirus Lockdown" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> Deadline				</div>

				<h3 class="news-wire__article-heading">
					‘Sex Education’ Season 3 Shoot Delayed As UK Government Extends Coronavirus Lockdown				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					4 hours ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://tvline.com/2020/04/16/how-to-get-away-with-murder-recap-season-6-episode-12-xavier-dead/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//pmctvline2.files.wordpress.com/2020/04/htgawm-6x12-2.jpg?w=300&#038;resize=230%2C135#038;h=203&#038;w=300" alt="HTGAWM Recap: Death Becomes Her — Plus, Who Didn&#039;t Make It Out Alive?" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> TVLine				</div>

				<h3 class="news-wire__article-heading">
					HTGAWM Recap: Death Becomes Her — Plus, Who Didn&#039;t Make It Out Alive?				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					3 hours ago				</div>

			</div>
		</a>
	</article>

</div>
		</div>
	</div>

</section>

		<div class="back-to-top">
			<a href="#" class="back-to-top__link" >Back to Top</a>
		</div>

		<footer class="site-footer">
	<div class="site-footer__wrap row">
		<div class="site-footer__nav">
			<nav class="site-footer__menu">

				<div class="site-footer__cover">
					<a href="https://soaps.sheknows.com">
						<img alt="Soaps.com" src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/logo.png" />
					</a>
				</div><!-- .site-footer__cover -->

			</nav><!-- .site-footer__menu -->
			<nav class="site-footer__menu site-footer__menu--wide">
				
<div class="footer-nav footer-nav--2-columns" data-dropdown>
	<ul class="footer-nav__list">
		<li class="footer-nav__item footer-nav__item--heading is-active" data-ripple="inverted">
			<span class="footer-nav__link t-bold footer-navigation-title">SheKnows Lifestyles</span>
		</li><!-- .footer-nav__item -->

		<li class="footer-nav__item"><a href="https://soaps.sheknows.com/recaps" class="footer-nav__link " title="Soap Opera Recaps" >Soap Opera Recaps</a></li><li class="footer-nav__item"><a href="https://soaps.sheknows.com/spoilers" class="footer-nav__link " title="Soap Opera Spoilers" >Soap Opera Spoilers</a></li><li class="footer-nav__item"><a href="https://soaps.sheknows.com/news" class="footer-nav__link " title="Soap Opera News" >Soap Opera News</a></li><li class="footer-nav__item"><a href="https://soaps.sheknows.com/comings-and-goings" class="footer-nav__link " title="Soap Opera Comings &amp; Goings" >Soap Opera Comings &amp; Goings</a></li><li class="footer-nav__item"><a href="https://soaps.sheknows.com/soapbox" class="footer-nav__link " title="Soapbox" >Soapbox</a></li><li class="footer-nav__item"><a href="https://soaps.sheknows.com/message-boards/" class="footer-nav__link " title="Soap Opera Fan Community" >Soap Opera Fan Community</a></li>
	</ul><!-- .footer-nav__list -->
</div><!-- .footer-nav -->
			</nav><!-- .site-footer__menu--wide -->
			<nav class="site-footer__menu">
				<div class="footer-nav footer-nav--1-column">
	<ul class="footer-nav__list">
		<li class="footer-nav__item footer-nav__item--heading is-active">
			<span class="footer-nav__link footer-navigation-title">Legal</span>
		</li><!-- .footer-nav__item -->

		<li class="footer-nav__item"><a href="https://pmc.com/privacy-policy/" class="footer-nav__link " title="Privacy Policy" >Privacy Policy</a></li><li class="footer-nav__item"><a href="https://pmc.com/terms-of-use/" class="footer-nav__link " title="Terms of Use" >Terms of Use</a></li><li class="footer-nav__item"><a href="https://pmc.com/privacy-policy/#california" class="footer-nav__link " title="California Privacy Rights" >California Privacy Rights</a></li><li class="footer-nav__item"><a href="https://pmc.com/privacy-policy/#adchoices" class="footer-nav__link " title="AdChoices" >AdChoices</a></li><li class="footer-nav__item"><a href="https://www.pmc.com/opt-out" class="footer-nav__link " title="Do Not Sell My Personal Information" >Do Not Sell My Personal Information</a></li>		<li class="footer-nav__item">
			<a id="button-privacy-preferences" href="#" class="footer-nav__link privacy-consent" target="_blank">
				EU Privacy Preferences			</a>
		</li>
	</ul><!-- .footer-nav__list -->
</div><!-- .footer-nav -->
			</nav><!-- .site-footer__menu -->
			<nav class="site-footer__menu">
				
<div class="footer-nav footer-nav--1-column" data-dropdown>
	<ul class="footer-nav__list">
		<li class="footer-nav__item footer-nav__item--heading is-active">
			<span class="footer-nav__link t-bold footer-navigation-title">Connect With Us</span>
		</li><!-- .footer-nav__item -->

		<li class="footer-nav__item"><a href="https://www.facebook.com/SheKnowsSoaps/" class="footer-nav__link " title="Facebook" ><span class="footer-nav__icon icon-icomoon-facebook"></span>Facebook</a></li><li class="footer-nav__item"><a href="https://twitter.com/soapoperafan" class="footer-nav__link " title="Twitter" ><span class="footer-nav__icon icon-icomoon-twitter"></span>Twitter</a></li><li class="footer-nav__item"><a href="https://www.instagram.com/sheknowssoaps/" class="footer-nav__link " title="Instagram" ><span class="footer-nav__icon icon-icomoon-instagram"></span>Instagram</a></li>
	</ul><!-- .footer-nav__list -->
</div><!-- .footer-nav -->
			</nav><!-- .site-footer__menu -->
		</div><!-- .site-footer__nav -->

	</div><!-- .site-footer__wrap -->

	<div class="c-pmc-footer">
	<div class="c-pmc-footer__wrap row">

		<div class="c-pmc-footer__logo">
			<a href="https://www.pmc.com">
				<svg><use xlink:href="#svg-pmc-logo-black"></use></svg>
			</a>
		</div>

		<div class="c-pmc-footer__legal">
			&copy;
			Copyright 2020 SheKnows Media, LLC, a subsidiary of Penske Business Media, LLC.<br />Powered by WordPress.com VIP		</div>

		<div class="c-pmc-footer__dropdown c-pmc-footer--desktop" tabindex="0">
			<h4 class="c-pmc-footer__dropdown-trigger">Our Brands</h4>
			<ul class="c-pmc-footer__dropdown-contents" tabindex="0">
									<li><a class="c-pmc-footer__brand" href="https://variety.com/">Variety</a></li>
										<li><a class="c-pmc-footer__brand" href="https://deadline.com/">Deadline</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.rollingstone.com/">Rolling Stone</a></li>
										<li><a class="c-pmc-footer__brand" href="https://wwd.com/">WWD</a></li>
										<li><a class="c-pmc-footer__brand" href="https://hollywoodlife.com/">HollywoodLife</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.goldderby.com/">Gold Derby</a></li>
										<li><a class="c-pmc-footer__brand" href="https://spy.com/">Spy</a></li>
										<li><a class="c-pmc-footer__brand" href="https://robbreport.com/">Robb Report</a></li>
										<li><a class="c-pmc-footer__brand" href="https://footwearnews.com/">Footwear News</a></li>
										<li><a class="c-pmc-footer__brand" href="https://bgr.com/">BGR</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.indiewire.com/">IndieWire</a></li>
										<li><a class="c-pmc-footer__brand" href="https://sourcingjournal.com/">Sourcing Journal</a></li>
										<li><a class="c-pmc-footer__brand" href="https://tvline.com/">TVLine</a></li>
										<li><a class="c-pmc-footer__brand" href="https://fairchildlive.com/">Fairchild Media</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.sheknows.com/">She Knows</a></li>
					
			</ul>
		</div>

	</div>

	<div class="site-footer__wrap c-pmc-footer--mobile">
		<div class="site-footer__nav">
			<nav class="site-footer__menu site-footer__menu--wide">
				<div class="footer-nav footer-nav--pmc-footer footer-nav--1-column" data-dropdown="" data-collapsed-height="46px" data-expanded-height="148px">
					<ul class="footer-nav__list">
						<li class="footer-nav__item footer-nav__item--heading is-active" data-ripple="">
							<span class="footer-nav__link">Our Brands</span>
						</li><!-- .footer-nav__item -->
													<li class="footer-nav__item"><a class="footer-nav__link" href="https://variety.com/">Variety</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://deadline.com/">Deadline</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.rollingstone.com/">Rolling Stone</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://wwd.com/">WWD</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://hollywoodlife.com/">HollywoodLife</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.goldderby.com/">Gold Derby</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://spy.com/">Spy</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://robbreport.com/">Robb Report</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://footwearnews.com/">Footwear News</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://bgr.com/">BGR</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.indiewire.com/">IndieWire</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://sourcingjournal.com/">Sourcing Journal</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://tvline.com/">TVLine</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://fairchildlive.com/">Fairchild Media</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.sheknows.com/">She Knows</a></li>
												</ul><!-- .footer-nav__list -->
				</div><!-- .footer-nav -->
			</nav>
		</div>
	</div>

</div>

</footer><!-- .site-footer -->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<div id="pmc-gallery-modal"></div>
<script id="template-pmc-gallery-" type="text/x-handlebars-template">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</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=soaps.sheknows.com&#038;path=%2Fsoaps%2Fnews%2F563519%2Fhow-to-get-away-with-murder-recap-lets-hurt-him%2F&#038;ct=single-news&#038;lob=&#038;loc=us&#038;env=desktop&#038;post_id=563519" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script async
        src="https://launcher.spot.im/spot/sp_39y75fhy?module=newsfeed"
        data-spotim-module="spotim-launcher"
        data-wp-v="p-4.4.0/wp-5.4"
></script>
<script src='https://soaps.sheknows.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script>
var countVars = {"disqusShortname":"sheknowssoaps"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/disqus-3.0/public/js/comment_count.js?ver=3.0.16'></script>
<script>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"563519 https:\/\/soaps.sheknows.com\/?post_type=news&p=563519","disqusShortname":"sheknowssoaps","disqusTitle":"How to Get Away With Murder Recap: [Spoiler] Is Killed and Annalise Faces the Death Penalty","disqusUrl":"https:\/\/soaps.sheknows.com\/soaps\/news\/563519\/how-to-get-away-with-murder-recap-lets-hurt-him\/","postId":"563519"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/disqus-3.0/public/js/comment_embed.js?ver=3.0.16'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/waypoints.js?ver=1.1.7'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/pmc-jquery-extensions/1.0/pmc-jquery-extensions.min.js?ver=1.0'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/jquery-inview/1.0/jquery-inview.min.js?ver=1.0'></script>
<script src='https://soaps.sheknows.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script>
var pmc_ga_event_tracking = {"events":[{"category":"SocialShare","label":"Network: Facebook; Location: [LOCATION]; View: [DEVICE]","action":"click","selector":"a.social-links__facebook"},{"category":"SocialShare","label":"Network: Twitter; Location: [LOCATION]; View: [DEVICE]","action":"click","selector":"a.social-links__twitter"}],"device":"[D]"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-google-universal-analytics/js/event-tracking.min.js?ver=2'></script>
<script>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/soaps.sheknows.com\/soaps\/news\/563519\/how-to-get-away-with-murder-recap-lets-hurt-him\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/frontend.js?ver=1.0'></script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/tracking.js?ver=1.0'></script>
<script>
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","is_jwplayer_cc_enabled":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/video-ads.min.js?ver=1.9'></script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-core-v2/assets/build/js/site.bundle.js?ver=5.4'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-adm/js/contextual-player.min.js?ver=1.2'></script>
<script>
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"Soaps.com\",\"Publisher Logo\":\"https:\\\/\\\/soaps.sheknows.com\\\/wp-content\\\/themes\\\/vip\\\/pmc-soaps-2018\\\/assets\\\/build\\\/images\\\/logo.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-quantcast-cmp/assets/js/cmp-init.js?ver=1.0'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-quantcast-cmp/assets/js/qqcreporter.min.js?ver=1.0'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/scrolltofixed/1.0/jquery-scrolltofixed.min.js?ver=1.0'></script>
<script>
var pmc_sticky_rail_ads = {"rail_selector":"div#sidebar1","first_ad_selector":"","second_ad_selector":".soaps-right-rail-bottom-ad","nav_bar_selector":"","admin_bar_selector":"","first_ad_limit":"1000","ad_container_width":"320","is_dynamic_content":""};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-sticky-rail-ads//assets/js/sticky-rail-ads.min.js?ver=1.0.0'></script>
<script>
var soapsGAEvents = {"facebook":{"category":"SocialShare","label":"Path: \/soaps\/news\/563519\/how-to-get-away-with-murder-recap-lets-hurt-him\/; Page Type: News; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Facebook","selector":".share-buttons a.btn-facebook"},"twitter":{"category":"SocialShare","label":"Path: \/soaps\/news\/563519\/how-to-get-away-with-murder-recap-lets-hurt-him\/; Page Type: News; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Twitter","selector":".share-buttons a.btn-twitter"},"pinit":{"category":"SocialShare","label":"Path: \/soaps\/news\/563519\/how-to-get-away-with-murder-recap-lets-hurt-him\/; Page Type: News; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Pinterest","selector":".share-buttons a.btn-pinterest"}};
</script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/js/main.js?ver=1575935190'></script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/soaps.sheknows.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script src='https://soaps.sheknows.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/js/single.js?ver=1575935190'></script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/js/gallery.js?ver=1575935190'></script>
<script src='https://soaps.sheknows.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'150122077',post:'563519',tz:'-4',srv:'soaps.sheknows.com'} ]);
	_stq.push([ 'clickTrackerInit', '150122077', '563519' ]);
</script>
<!-- pmc-tags-bottom Instinctive --><!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	
	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript">
		_qevents.push( { qacct:"p-31f3D02tYU8zY" } ); // Blog network operator	</script>
	<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540250.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c8454aa091","applicationID":"125603786","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBkhYB0cW","queueTime":0,"applicationTime":256,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
