Mods: Still no Edit function key and I've posted since 2007

I’ve been a loyal posting fan since 2007 and all along have been able to “edit” any post I’ve made, adding another sentence or two or simply correcting a spelled word, etc…last week, this function no longer appears on my screen after I’ve posted…I read that it’s usually a 5 min window, time-wise to do so and also read something about “level 1” posters (new people posting) and level 2 (all others)…I’m sorry, but if I’ve been posting non-controversially, not insulting, fairly, imo, and an mot a new poster, why can’t I have the “edit” button? Thank you for any help!

That is really super weird.

@Soaps.com_Admin

have you tried the old stand by “log out and then log back in” trick?

and i agree it’s really weird.

Yes, every day that I’m on here since it wasn’t available to me to use (not even on the line to see that little pencil, it’s only on the “title line”, not the body of the post…I’ve tried all sorts of things, but thanks, nothing like a good lobotomy to get your computer kick started…but, nope, it didn’t resolve it…:slight_smile:

i went and checked some of the threads with just a couple of posts to them and i noticed that if you start a thread there is not edit icon. i checked several threads and the starting poster has no edit function so maybe you can’t edit after you start a thread.

Posters don’t see each other’s edit icons.

1 Like

And I believe you have only a few minutes to edit before the option goes away.

Yes, I think it’s 5 minutes now. The old Forum was about 2 minutes. I’m dyslexic and I don’t always catch my mistakes my first go-around and I usually end up having to edit a couple of times. Two minutes wasn’t nearly enough.

1 Like

I see Dale22’s pencil also Frankiezz has one, Rediculous too

Interesting fact , Gypsy , about two weeks ago I could not post anything , never mind edit . I had to back arrow and then it would post . Now it is working normally . I’m wondering if is just the site having glitches . Anyone else having any similar problems ? Oops . It just did it again . I had to back arrow to post . Annoying :neutral_face:

I haven’t noticed any issues. But I do delete my browser cache almost everyday. And if I’m having trouble with the website I will delete the cookies for that website.

On your phone to clear your cache:

Go into settings,
Apps,
Find the browser name,
Storage
Clear cache

If you clear the data you’re going to lose all of your saved passwords. So just clear the cache.

Thanks Acadia :wink: Just had to back arrow again to post .

On frequently asked…
You will see a little grey pencil underneath your post in the text box once it’s live. Hover over the pencil and you’ll see 'edit this post. Click that pencil and you can edit and ‘save edit’.
Everyone has five minutes of which to edit their own posts. After the five minutes is up, the edit button will disappear from view.

OK, I just went back to a post I started over a week ago and I can still edit it if I want to and still have the pencil showing up. This makes me wonder if there is something about your browser that is preventing the function for you…

1 Like

@Acadia_ca I love your posts and usually agree with what you write but to find out that you have dyslexia and often have to go back and fix your post warms my heart because I have the exact same thing! My fingers also add letters that aren’t supposed to be there. I won’t call it a “problem” but prefer to see it as my own version of “creative writing”.:smiling_face_with_three_hearts:

2 Likes

We shouldn’t be able to see other poster’s edit function, must be a glitch as someone else said.

My last two phones have been Samsung Note phones. They have a stylus. I find my fingers are too big for the little keyboard. The Stylist is great.

What you’re seeing is that their post has been edited. You’re seeing an orange pencil in the upper right of their comment.

The edit pencil to edit the post is at the bottom of their comment. We don’t see each other’s grey edit pencil.

She isn’t seeing the grey edit pencil at the bottom of a poster’s comment.

She’s seeing an orange pencil in the upper right corner of their comment indicating that their post has been edited.

We have a thread explaining this.

1 Like