<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1, user-scalable=0" />

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://soaps.sheknows.com/xmlrpc.php" />
	<link rel="stylesheet" href="https://use.typekit.net/bal1hsd.css">
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on Soaps.com and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="Why Days of Our Lives should have given us an epic Jennifer and Gwen feud before Cady McClain&#039;s leaving the show." />
<meta name="keywords" content="Days of Our Lives, News, Curtis Harding" />
<meta name="news_keywords" content="DAYS, Gwen Rizczech, Jack Deveraux, Jennifer Horton, Leo Stark" />

<title>Days of Our Lives: The Epic Jennifer &#038; Gwen Feud We Should Have Gotten Before Leaving | Soaps.com</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script><script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"soaps","lob_genre":"Entertainment","page-type":"single-news","env":"desktop","primary-category":"","primary-vertical":"","vertical":"","category":"","tag":["DAYS","Gwen Rizczech","Jack Deveraux","Jennifer Horton","Leo Stark"],"author":"","logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "soaps." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
			if ( window.hasOwnProperty( 'pmc_meta' ) ) {
				if ( ! window.hasOwnProperty( 'dataLayer' ) || ! window.dataLayer.hasOwnProperty( 'push' ) ) {
					window.dataLayer = [];
				}
				window.dataLayer.push( pmc_meta );
			}
		</script>
				<link rel="preload" href="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/fonts/icomoon/icomoon.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/fonts/lato/Lato-Light.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/fonts/lato/Lato-Regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/fonts/lato/Lato-Bold.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="image" href="https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?resize=1230%2C718" imagesrcset="https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=1440 1440w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=768 768w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=1024 1024w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=1230 1230w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=1020 1020w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=320 320w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=640 640w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=800 800w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=1280 1280w" imagesizes="(max-width: 1230px) 100vw, 1230px" fetchpriority="high" />		<link rel="preload" as="script" href="https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5" />
				<link rel="preload" as="script" href="https://soaps.sheknows.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0.2" />
		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="canonical" href="https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Soaps.com &raquo; Ya Blew It, Days of Our Lives: Jennifer&#8217;s Exit Throws Away a Chance at an Epic Battle That Would&#8217;ve Made Fans&#8217; Heads Explode Comments Feed" href="https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/feed/" />
<noscript><link rel='stylesheet' id='fallback-all-css-0' href='https://soaps.sheknows.com/_static/??-eJyNy0EKgCAQheELZWNQQYvoLKZDTI0WjhHePjdB7Vr+vPfBdSgKlk+HAlYEHEmCmXe7KaY5mphBUmasPYW6HCp4i1XAoyODjB5D+sTBJmNUjIux+R8v27sfNPmx6ft20Fp3ww2HkkGp' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-0' href='https://soaps.sheknows.com/_static/??-eJyNy0EKgCAQheELZWNQQYvoLKZDTI0WjhHePjdB7Vr+vPfBdSgKlk+HAlYEHEmCmXe7KaY5mphBUmasPYW6HCp4i1XAoyODjB5D+sTBJmNUjIux+R8v27sfNPmx6ft20Fp3ww2HkkGp' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<noscript><link rel='stylesheet' id='fallback-all-css-2' href='https://soaps.sheknows.com/_static/??-eJyVkN0KwjAMRl/Imm3oqBfio0jWZq7QP5pu6ttbpqKCwrzLBzmHL4FzFCr4TD5DtOPJeIbolHifOSiDVvCAiUSHCY7daKwGxQx9mmG9LmEFC2QRU/aUBKsUrAVkpsxwFxqv6bLYRCo4N5fgfLW0mEPtxNTM4DN+F+SBHDFMJj7egJFFU9Xys3Vf1n91+EthykEh+Jfq4PZ12252lZRyewPJHJ2O' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-2' href='https://soaps.sheknows.com/_static/??-eJyVkN0KwjAMRl/Imm3oqBfio0jWZq7QP5pu6ttbpqKCwrzLBzmHL4FzFCr4TD5DtOPJeIbolHifOSiDVvCAiUSHCY7daKwGxQx9mmG9LmEFC2QRU/aUBKsUrAVkpsxwFxqv6bLYRCo4N5fgfLW0mEPtxNTM4DN+F+SBHDFMJj7egJFFU9Xys3Vf1n91+EthykEh+Jfq4PZ12252lZRyewPJHJ2O' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='soaps-main-css-css'  href='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/css/main.css?ver=2022.5' media='all' />
<noscript><link rel='stylesheet' id='fallback-all-css-4' href='https://soaps.sheknows.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1664900059' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-4' href='https://soaps.sheknows.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1664900059' type='text/css' media='all' />
<link rel='stylesheet' id='soaps-single-css-css'  href='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/css/single.css?ver=2022.5' media='all' />
<script type="text/javascript" src="https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://soaps.sheknows.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/',
				fb_channel_uri: 'https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension11":"soaps.sheknows.com","dimension16":"2022-10-05","dimension18":"188","dimension19":"","dimension20":"DAYS|Gwen Rizczech|Jack Deveraux|Jennifer Horton|Leo Stark","dimension25":"2022-10","dimension26":"1664951446","dimension28":"Ya Blew It, Days of Our Lives: Jennifer's Exit Throws Away a Chance at an Epic Battle That Would've Made Fans' Heads Explode","dimension29":"647898","dimension31":"Curtis Harding","dimension33":"show-news","dimension35":"8352","dimension36":"soaps","dimension43":"https:\/\/soaps.sheknows.com\/days-of-our-lives\/news\/647898\/days-of-our-lives-jennifer-gwen-feud-before-leaving\/","dimension113":"single-news","dimension115":"647898","dimension116":"curtispmc","dimension118":"days|gwen-rizczech|jack-deveraux|jennifer-horton|leo-stark","dimension122":"2022","dimension123":"10","dimension124":"05","dimension125":"06","dimension126":"30","dimension137":"2022-10-05T10:30:46+00:00","dimension138":"2022-10-05 06:30:46","dimension139":"Wednesday","dimension141":"anonymous"};var pmc_ga_mapped_dimensions = {"skm-domain":"11","skm-channel":"12","skm-subchannel":"13","skm-channellv3":"14","skm-channellv4":"15","skm-publish-date":"16","skm-author-id":"18","skm-content-type":"19","skm-tags":"20","skm-geo-targeted":"21","skm-slideshow-slidenum":"22","skm-slideshow-slideid":"23","skm-slideshow-slidename":"24","skm-publish-month-year":"25","skm-publish-timestamp":"26","skm-article-title":"28","skm-article-id":"29","skm-author-name":"31","skm-article-type":"33","skm-ad-unit-lv1":"35","skm-ad-unit-lv2":"36","skm-local-timestamp":"40","skm-raw-page-url":"43","skm-slideshow-length":"102","skm-pageview-id":"103","skm-recirculation-path":"112","page-type":"113","page-subtype":"114","id":"115","author":"116","category":"117","tag":"118","vertical":"119","primary-category":"120","primary-vertical":"121","publish-year":"122","publish-month":"123","publish-day":"124","publish-hour":"125","publish-minute":"126","protocol":"127","paywall-entitlement":"128","paywall-sub-level-required":"129","paywall-sub-roadblock-hit":"130","paywall-acct-type":"131","paywall-acct-id":"132","paywall-org-name":"133","paywall-org-id":"134","paywall-auth-provider":"135","paywall-logged-in":"136","publish-timestamp-gmt":"137","publish-timestamp":"138","publish-day-of-week":"139","omni-visit-id":"140","user-type":"141","a-b-test":"142","experiment-name":"143","paywall-special-product-code":"144","paywall-product-code":"145","post-options":"146","child-post-id":"147","page-variant-name":"148","pageview-id":"149"};			pmc_ga_dimensions["dimension127"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension149"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension140"] = pmc_meta.omni_visit_id;
			}
				function skmGenerateUuid() {
			return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) {
				var r = Math.random() * 16 | 0, v = c === 'x' ? r : ((r & 0x3) | 0x8);
				return v.toString(16);
			});
		};
		// 'skm-local-timestamp'.
		var date = new Date();
		pmc_ga_dimensions.dimension40 = date.getTime().toString();
		// 'skm-pageview-id'.
		// '_skmPageViewId' value might already be generated by Boomerang.
		window._skmPageViewId = window._skmPageViewId || skmGenerateUuid();
		pmc_ga_dimensions.dimension103 = window._skmPageViewId;
		pmc_ga_dimensions.dimension112 = window.location.pathname.replace( /\/$/, '' ).replace( /\/(\d+)$/, '' );
					})(pmc_ga_dimensions);
						if (!window.hasOwnProperty('dataLayer') || !window.dataLayer.hasOwnProperty('push')) {
				window.dataLayer = [];
			}
			if (pmc_ga_mapped_dimensions) {
				var pmc_ga_mapped_values = {};
				Object.keys(pmc_ga_mapped_dimensions).map(function(k){ pmc_ga_mapped_values[k]= pmc_ga_dimensions['dimension'+ pmc_ga_mapped_dimensions[k]] ? pmc_ga_dimensions['dimension'+ pmc_ga_mapped_dimensions[k]] : false });
				window.dataLayer.push(pmc_ga_mapped_values);
			} else {
				window.dataLayer.push(pmc_ga_dimensions);
			}
			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-72491114-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		
		<!-- Google Tag Manager -->
		<script type="text/javascript" class="optanon-category-C0004">
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-TMSZZ4H');
		</script>
		<!-- Google Tag Manager End-->

		<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"ALJ3XQCI","cgid":"","ads_suppression":"","disable_floating":"","content_mask":"content.jwplatform.com"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-video-player/assets/build/js/pmc-jwplayer.js?ver=28f7b5d8e0bf56511bb2e41fcee34470' id='pmc-jwplayer-js'></script>
<script src='https://soaps.sheknows.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-global.min.js?ver=6.0.2' id='pmc-global-functions-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/soaps.sheknows.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-comscore/js/pmc-comscore.js?ver=1.1' id='pmc-comscore-js'></script>
<script type="text/javascript" class="optanon-category-C0003" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-partner-scroll/assets/build/index.js?ver=e9af8d1564841f204de5' id='pmc-partner-scroll-js'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0.2' id='pmc-hooks-js'></script>
<script async="async" src='https://www.googletagmanager.com/gtag/js?id=G-VQ1Q7J693J&#038;ver=6.0.2' id='pmc-async-gtm-js-js'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/polyfill/intersection-observer.min.js?ver=0.7.0' id='pmc-intersection-observer-polyfill-js'></script>
<script async="async" src='https://ads.blogherads.com/bh/1/1/1/2211000/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="bd6075c1-8168-4116-a0d7-ed3f9c029148"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof window.pmc_onetrust ) {
			window.pmc_onetrust.init();
			console.log('PMC OneTrust initialized');
		} else {
			console.warn('PMC custom OneTrust logic was not loaded due to user region');
		}
	}
</script>
<link rel="https://api.w.org/" href="https://soaps.sheknows.com/wp-json/" /><meta name="generator" content="WordPress 6.0.2" />
<link rel="alternate" type="application/json+oembed" href="https://soaps.sheknows.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoaps.sheknows.com%2Fdays-of-our-lives%2Fnews%2F647898%2Fdays-of-our-lives-jennifer-gwen-feud-before-leaving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://soaps.sheknows.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoaps.sheknows.com%2Fdays-of-our-lives%2Fnews%2F647898%2Fdays-of-our-lives-jennifer-gwen-feud-before-leaving%2F&#038;format=xml" />
<meta name="author" content="Curtis Harding"><!-- PMC First Party Data v1.0 --><!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	</script>

<script type="text/javascript" class="optanon-category-C0004" src="https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js" async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"single-news","loggedIn":false},"article":{"id":"647898","title":"Ya Blew It, Days of Our Lives: Jennifer&#8217;s Exit Throws Away a Chance at an Epic Battle That Would&#8217;ve Made Fans&#8217; Heads Explode","authors":[],"section":"","publishedAt":"2022-10-05T10:30:46+00:00","keywords":["DAYS","Gwen Rizczech","Jack Deveraux","Jennifer Horton","Leo Stark"],"categories":[],"verticals":[],"pageLevelData":["DAYS","Gwen Rizczech","Jack Deveraux","Jennifer Horton","Leo Stark"],"pageAccessLevel":""}};
blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end PMC First Party Data v1.0 -->		<link rel="manifest" href="https://soaps.sheknows.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://soaps.sheknows.com/wp-content/uploads/2022/03/cropped-SOAPs-Favicon.png?fit=192%2C192">
		
				<meta name="apple-mobile-web-app-title" content="Soaps.com">
		<meta name="application-name" content="Soaps.com">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
article [id^="jwplayer_"][id$="_div"] {
	aspect-ratio: 16/9;
}
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<style>img#wpstats{display:none}</style>
			<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});

						if ( 'function' === typeof gtag ) {
							gtag( 'event', 'ad_block_status', {
								eventAction: 'blocked',
								eventCategory: 'ad_blocker',
								eventLabel: 'ads_blocked'
							} );
						}
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() {dataLayer.push(arguments);}
			gtag('js', new Date());

								gtag( 'config', 'G-VQ1Q7J693J', { 'send_page_view': false } );
		
		</script>
		<meta name="robots" content="max-image-preview:large">		<script>
			!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var t,o=loadCSS.relpreload={};o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},o.support()||(o.poly(),t=n.setInterval(o.poly,500),n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})),"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);		</script>
		
<script type='text/javascript'>
	(function() {

		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = ( window._sf_async_config || {} );

		_sf_async_config.uid          = 7673;
		_sf_async_config.domain       = 'soaps.sheknows.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections     = "Days of Our Lives";
		_sf_async_config.authors      = "Curtis Harding";
		/** CONFIGURATION END **/

		function loadChartbeat() {

			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];

			e.type  = 'text/javascript';
			e.async = true;
			e.src   = '//static.chartbeat.com/js/chartbeat.js';

			n.parentNode.insertBefore(e, n);

		}

		loadChartbeat();

	})();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"fbncf.furxabjf.pbz","hostname":"soaps.sheknows.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "name": "Soaps.com",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/"
    },
    "headline": "Days of Our Lives: The Epic Jennifer & Gwen Feud We Should Have Gotten Before Leaving",
    "datePublished": "2022-10-05T10:30:46+00:00",
    "dateModified": "2022-10-04T15:43:21+00:00",
    "description": "We doubt many fans would have been upset by this attempted smackdown. Characters in the daytime world are rarely black and white. Oh, there are the outright villains, yes, but mostly we get characters who are a mix of good and bad, often doing horrible things for good reasons — or just prone to making mistakes. More: [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Curtis Harding"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Soaps.com",
        "url": "https://soaps.sheknows.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/logo.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'ros' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'news' );
blogherads.setTargeting( 'ci', 'ART-647898' );
blogherads.setTargeting( 'tag', ["days","gwen-rizczech","jack-deveraux","jennifer-horton","leo-stark"] );
blogherads.setTargeting( 'kw', ["days","gwen-rizczech","jack-deveraux","jennifer-horton","leo-stark"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

						if (blogherads.setADmantXData) {
				blogherads.setADmantXData({"fetchingDelay":0,"version":"3.2.21","nwords":0,"url":"https:\/\/soaps.sheknows.com\/days-of-our-lives\/news\/647898\/days-of-our-lives-jennifer-gwen-feud-before-leaving\/","valid":"OK","delay":0,"entities":[],"admants":[{"score":88,"targeting":"Contextual","unique_id":6648,"origin":"ADMANTS","name":"S_6648","segment_type":"Custom","team":0,"type":"ADMANTS","title":"S_6648"},{"score":44,"targeting":"Contextual","unique_id":6872,"origin":"ADMANTS","name":"S_6872","segment_type":"Topical","team":0,"type":"ADMANTS","title":"S_6872"},{"score":44,"targeting":"Contextual","unique_id":6871,"origin":"ADMANTS","name":"S_6871","segment_type":"Topical","team":0,"type":"ADMANTS","title":"S_6871"},{"score":44,"targeting":"Contextual","unique_id":5019,"origin":"ADMANTS","name":"S_5019","segment_type":"Custom","team":0,"type":"ADMANTS","title":"S_5019"},{"score":44,"targeting":"Contextual","unique_id":4315,"origin":"ADMANTS","name":"S_4315","segment_type":"Custom","team":0,"type":"ADMANTS","title":"S_4315"},{"score":44,"targeting":"Contextual","unique_id":4117,"origin":"ADMANTS","name":"S_4117","segment_type":"Custom","team":0,"type":"ADMANTS","title":"S_4117"}],"categories":[{"score":56,"origin":"NORMAL","name":"soap opera TV","type":"TOPICS","parents":["television"]},{"score":44,"origin":"VIRTUAL","name":"television","type":"TOPICS"}],"lang":"en","feelings":[],"key":"dcde31e32d21f5432ab192ee50f9e0a8ef294bab4778ada95dfabeb949b2b9ce","timestamp":1664979432,"info":"OK"}, "pending");
			}
					} );
	})( blogherads );
</script>
<!-- There is no amphtml version available for this URL. --><script type="text/javascript" class="optanon-category-C0003">
	if (window.pmc_jwplayer) {
		window.pmc_jwplayer.init({"players":["ALJ3XQCI"]});
	}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ya Blew It, Days of Our Lives: Jennifer&#8217;s Exit Throws Away a Chance at an Epic Battle That Would&#8217;ve Made Fans&#8217; Heads Explode" />
<meta property="og:url" content="https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/" />
<meta property="og:description" content="We doubt many fans would have been upset by this attempted smackdown. Characters in the daytime world are rarely black and white. Oh, there are the outright villains, yes, but mostly we get charact…" />
<meta property="article:published_time" content="2022-10-05T10:30:46+00:00" />
<meta property="article:modified_time" content="2022-10-04T19:43:21+00:00" />
<meta property="og:site_name" content="Soaps.com" />
<meta property="og:image" content="https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?fit=1440%2C841" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="841" />
<meta property="og:image:alt" content="jennifer jack gwen leo clyde jpi days mashup" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@soapoperafan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ya Blew It, Days of Our Lives: Jennifer&#8217;s Exit Throws Away a Chance at an Epic Battle That Would&#8217;ve Made Fans&#8217; Heads Explode" />
<meta name="twitter:description" content="Why Days of Our Lives should have given us an epic Jennifer and Gwen feud before Cady McClain&#039;s leaving the show." />
<meta name="twitter:image" content="https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?fit=1024%2C598" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://soaps.sheknows.com/wp-content/uploads/2022/03/cropped-SOAPs-Favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://soaps.sheknows.com/wp-content/uploads/2022/03/cropped-SOAPs-Favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://soaps.sheknows.com/wp-content/uploads/2022/03/cropped-SOAPs-Favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://soaps.sheknows.com/wp-content/uploads/2022/03/cropped-SOAPs-Favicon.png?fit=270%2C270" />
<style type="text/css" id="wp-custom-css">body.home {
	overflow-x: hidden;
}</style>
<script
	type="text/javascript" src="https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-taboola/assets/build/index.js?ver=d46678e374963839beaf" class=" optanon-category-C0004" async="1" ></script>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	window.pmc_taboola = window.pmc_taboola || [];

	window.pmc_taboola.push({"other":"auto"});</script>

<script type="text/javascript">
	if (window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
		<!-- Hotjar Tracking Code for https://soaps.sheknows.com -->
		<script type="text/javascript" class="optanon-category-C0002">
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:986255,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		</head>
<body class="news-template-default single single-news postid-647898 pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-gallery__">
	
		<!-- Google Tag Manager -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMSZZ4H" height="0" width="0" title="GTM" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager -->

		<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Quantcast -->	<script type="text/javascript" class="optanon-category-C0002">
		var _qevents = _qevents || [];
		window.addEventListener( 'load', function() {
			setTimeout( function() {
				(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
			}, 5000 );
		} );
	</script>

<!-- end pmc-tags-top Quantcast --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="main-wrapper">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	
			<header class="site-header">
			<div class="site-header__top">
				<div class="site-header__left pl-0">
					<button class="site-header__menu-toggle no-hover hamburger" href="#sidr">
						<span></span>
						<span></span>
						<span></span>
					</button>
					
<div class="social-links hide-for-small-only">
	<a class="social-links__facebook" target="_blank" href="https://www.facebook.com/SheKnowsSoaps/" title="Facebook">
		<span class="icon-icomoon-facebook icon-facebook"></span>
	</a>
	<a class="social-links__twitter" target="_blank" href="https://twitter.com/soapsdotcom" title="Twitter">
		<span class="icon-icomoon-twitter-1 icon-twitter"></span>
	</a>
	<a class="social-links__instagram" target="_blank" href="https://www.instagram.com/soapsdotcom/" title="Instagram">
		<span class="icon-icomoon-instagram-1 icon-instagram"></span>
	</a>
	<a class="social-links__email" target="_blank" href="https://cloud.email.soaps.com/signup/">
		<span class="icon-icomoon-envelope icon-envelope-o"></span>
	</a>
</div>
				</div>

									<h2 class="site-header__logo text-center">
									<a id="logo" title="Soap Opera News and Updates" href="https://soaps.sheknows.com">
						<img alt="Soaps.com" src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/logo.svg" />
					</a>
									</h2>
				
				<div class="text-right site-header__right pr-0">
					<button id="header-search-toggle" class="site-header__search-toggle no-hover">
						<img src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/search-btn.png" alt="Search" />
					</button>

					<span class='site-header__user-sign-in hide-for-small-only'>
						<a class="site-header__login-link" target="_top" href="https://soaps.sheknows.com/message-boards/login" title="Login">
							LOG IN
						</a>
					</span>
				</div>
			</div>
			<div id="sidr" class="site-header__menu">
	<div class="site-header__menu-search">
		<a href="https://soaps.sheknows.com" class="logo">
			<img alt="Soaps.com" src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/logo.png" />
		</a>
		<div class="search">
			<form class="soaps-searchform" role="search" method="get" target='_top' action="https://soaps.sheknows.com/search">
	<input type="text" name="s" class="soaps-searchform__input" placeholder="Search Soaps" value="" />
	<button type="submit" class="soaps-searchform__button btn btn-default">Search</button>
</form>
		</div>
		<button class="site-header__menu-toggle no-hover close menu-open" href="#sidr">&times;</button>
	</div>

	<div class="menu-wrapper">
		<div class="site-header__menu-left">
			<h3 class="menu-heading">Shows</h3>

			<ul>
				<li><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/">The Bold and the Beautiful</a></li>
				<li><a href="https://soaps.sheknows.com/days-of-our-lives/">Days of Our Lives</a></li>
				<li><a href="https://soaps.sheknows.com/general-hospital/">General Hospital</a></li>
				<li><a href="https://soaps.sheknows.com/the-young-and-the-restless/">The Young and the Restless</a></li>
			</ul>

			<h3 class="menu-heading">Recaps</h3>

			<ul>
				<li><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/recaps">The Bold and the Beautiful</a></li>
				<li><a href="https://soaps.sheknows.com/days-of-our-lives/recaps">Days of Our Lives</a></li>
				<li><a href="https://soaps.sheknows.com/general-hospital/recaps">General Hospital</a></li>
				<li><a href="https://soaps.sheknows.com/the-young-and-the-restless/recaps">The Young and the Restless</a></li>
			</ul>

			<h3 class="menu-heading">Spoilers</h3>

			<ul>
				<li><a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/spoilers">The Bold and the Beautiful</a></li>
				<li><a href="https://soaps.sheknows.com/days-of-our-lives/spoilers">Days of Our Lives</a></li>
				<li><a href="https://soaps.sheknows.com/general-hospital/spoilers">General Hospital</a></li>
				<li><a href="https://soaps.sheknows.com/the-young-and-the-restless/spoilers">The Young and the Restless</a></li>
			</ul>
		</div>
		<div class="site-header__menu-right">
			<ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-112204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112204"><a href="/news">News</a></li>
<li id="menu-item-313995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313995"><a href="/comings-and-goings">Comings and Goings</a></li>
<li id="menu-item-113907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113907"><a href="/soapbox">Soapbox</a></li>
<li id="menu-item-624942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624942"><a href="http://soaps.sheknows.com/message-boards/">Message Boards</a></li>
</ul>		</div>
	</div>



	
<div class="social-newsletter-wrapper">
	<div class="social-links">
		<p class="follow-us">Follow Us</p>

		<ul class="footer-nav__list">
			<li class="footer-nav__item">
				<a href="https://www.facebook.com/SheKnowsSoaps/" class="footer-nav__link " title="Facebook">
					<span class="footer-nav__icon icon-facebook"></span>
				</a>
			</li>
			<li class="footer-nav__item">
				<a href="https://twitter.com/soapsdotcom" class="footer-nav__link " title="Twitter">
					<span class="footer-nav__icon icon-twitter"></span>
				</a>
			</li>
			<li class="footer-nav__item">
				<a href="https://www.instagram.com/soapsdotcom/" class="footer-nav__link " title="Instagram">
					<span class="footer-nav__icon icon-instagram"></span>
				</a>
			</li>
			<li class="footer-nav__item">
				<a href="https://cloud.email.soaps.com/newsletters/" class="footer-nav__link " title="Newsletter">
					<span class="footer-nav__icon icon-envelope-o"></span>
				</a>
			</li>
		</ul>
	</div>
	<form class="newsletter-signup" method="post" action="https://cloud.email.soaps.com/api" name="email-capture-form" target="_blank">
		<span class="footer-nav__link t-bold footer-navigation-title footer-nav__item--heading">Alerts & Newsletters</span>

		<input name="EmailAddress" class="toolkitEmail" id="soaps_mega_menu_newsletter_email" required="required" type="email" placeholder="Enter your email" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$">

		<button class="footer-subscribe" type="submit">Subscribe</button>

		<input type="hidden" name="__contextName" value="NewsletterFormPost">
		<input type="hidden" name="__executionContext" value="Post">
		<input type="hidden" name="__successPage" id="__successPage" data-email-capture-success-url="https://cloud.email.soaps.com/signup/?signup=success" value="https://cloud.email.soaps.com/signup/?signup=success">

		<input type="hidden" name="source" id="" value="footer">
		<input type="hidden" name="Soaps_Opted_In" id="soaps_mega_menu_newsletter_opted_in" value="Yes">
		<input type="hidden" name="Soaps_Opt_In_Date" id="soaps_mega_menu_newsletter_opt_in_date" value="2022-10-05">
	</form>
</div>
	<div class="menu-copyright text-center">
		<p>SheKnows.com Lifestyles</p>
		<p>
			Soaps.com is a part of Penske Media Corporation. &copy; 2022 SheMedia, LLC.		</p>

		<p>All Rights Reserved</p>
	</div>
</div>

			<div id="header-search-wrap" class="site-header__search-wrap">
				<div class="row align-center">
					<div class="large-7 columns">
						<form class="soaps-searchform" role="search" method="get" target='_top' action="https://soaps.sheknows.com/search">
	<input type="text" name="s" class="soaps-searchform__input" placeholder="Search" value="" />
	<button type="submit" class="soaps-searchform__button btn btn-default">Search</button>
</form>
					</div>
				</div>
			</div>

			<div class="show-bar"><ul id="menu-main-top-menu" class="menu"><li id="menu-item-448891" class="show-item show-YR menu-item menu-item-type-custom menu-item-object-custom menu-item-448891"><a href="/the-young-and-the-restless">The Young and the Restless</a></li>
<li id="menu-item-448927" class="show-item show-DOOL menu-item menu-item-type-custom menu-item-object-custom menu-item-448927"><a href="/days-of-our-lives">Days of our Lives</a></li>
<li id="menu-item-448933" class="show-item show-BB menu-item menu-item-type-custom menu-item-object-custom menu-item-448933"><a href="/the-bold-and-the-beautiful">The Bold and the Beautiful</a></li>
<li id="menu-item-448945" class="show-item show-GH menu-item menu-item-type-custom menu-item-object-custom menu-item-448945"><a href="/general-hospital">General Hospital</a></li>
<li id="menu-item-448949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448949"><a href="/comings-and-goings">Comings &#038; Goings</a></li>
<li id="menu-item-449259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449259"><a href="/news">Soaps News</a></li>
<li id="menu-item-448955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448955"><a href="/spoilers">Spoilers</a></li>
<li id="menu-item-448951" class="message-boards menu-item menu-item-type-custom menu-item-object-custom menu-item-448951"><a href="https://soaps.sheknows.com/message-boards/">Message Boards</a></li>
</ul></div>			<div id="header-ads" class="site-header__ads">
					<div class="admz" id="adm-header">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="skm-ad-flexbanner-top-uid0"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'skm-ad-flexbanner-top-uid0' )
																				.addSize([[728,90],[970,90],[970,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

		</header>
	
	<div id="site-wrap" class="site-wrap">

			<div class="row shows-days collapse">

		<div class="small-12 columns shows-page__header">
	<div class="row align-justify shows-page__landing">
		<div class="medium-12 small-12 columns shows-page__logo">
			<a class="show-logo" href="https://soaps.sheknows.com/days-of-our-lives"><img width="88" height="87" src="https://soaps.sheknows.com/wp-content/uploads/2022/03/Group-4620.png?fit=88%2C87" class="attachment-full size-full" alt="" loading="lazy" /></a><h3><a href="https://soaps.sheknows.com/days-of-our-lives">Days of Our Lives</a></h3>		</div>
		<button id="shows-menu-toggle-button" class="shows-page__menu-toggle hide-for-medium">Show Menu</button>
		<div class="columns pl-0 text-right">
			<ul id="shows-menu-toggle" class="shows-page__menu">
				<li class=""><a href="https://soaps.sheknows.com/days-of-our-lives/recaps">Recaps</a></li><li class=""><a href="https://soaps.sheknows.com/days-of-our-lives/spoilers">Spoilers</a></li><li class="active"><a href="https://soaps.sheknows.com/days-of-our-lives/news">News</a></li><li class=""><a href="https://soaps.sheknows.com/days-of-our-lives/comings-and-goings">Comings &amp; Goings</a></li><li class=""><a href="https://soaps.sheknows.com/days-of-our-lives/soapbox">Soapbox</a></li>					<li class="menu-item-has-children">
						<a href="#">
							More						</a>
						<ul class="sub-menu">
							<li><a href="https://soaps.sheknows.com/days-of-our-lives/rumor-mill">Rumor Mill</a></li><li><a href="https://soaps.sheknows.com/message-boards/c/days-of-our-lives">Message Boards</a></li>						</ul>
					</li>
								</ul>
		</div>
	</div>
</div>
		<div id="main" class="site-main large-8 small-12 columns main-post">
			<ul class="breadcrumb">
	<li><a href="https://soaps.sheknows.com/days-of-our-lives">Days of Our Lives</a></li><li>News</li></ul>

			<div class="title">
				<h1 class="main-post__title" property="name">Ya Blew It, Days of Our Lives: Jennifer&#8217;s Exit Throws Away a Chance at an Epic Battle That Would&#8217;ve Made Fans&#8217; Heads Explode</h1>
			</div>

			
			<div class="author-and-social-container">
				<div class="post-author row collapse">

	<div class="columns align-self-middle post-author__details">
		<p>
							<strong property="author">
					<a href="https://soaps.sheknows.com/author/curtispmc/" title="Curtis Harding">
						Curtis Harding					</a>
				</strong>
													</p>
		<p property="datePublished"><abbr class="card-date" title="2022-10-05T06:30:46+00:00">4 hours ago</abbr></p>
	</div>
</div>
<div class="row social-share-bar">
	<div class="columns small-12 medium-expand">
		<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;title=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;title=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;text=Ya%20Blew%20It%2C%20Days%20of%20Our%20Lives%3A%20Jennifer%E2%80%99s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would%E2%80%99ve%20Made%20Fans%E2%80%99%20Heads%20Explode&#038;via=soapoperafan" href="https://twitter.com/intent/tweet?url=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;text=Ya%20Blew%20It%2C%20Days%20of%20Our%20Lives%3A%20Jennifer%E2%80%99s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would%E2%80%99ve%20Made%20Fans%E2%80%99%20Heads%20Explode&#038;via=soapoperafan"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;description=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode" href="https://pinterest.com/pin/create/link/?url=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;description=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;posttype=link&#038;title=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;posttype=link&#038;title=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;title=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode" href="https://www.reddit.com/submit?url=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;title=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;title=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode&#038;summary&#038;source=soapoperafan" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/&#038;title=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode&#038;summary&#038;source=soapoperafan"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="whatsapp://send?text=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode%20-%20https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/" href="whatsapp://send?text=Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode%20-%20https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/"
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=soapoperafan%20:%20Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode&#038;body=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/%20-%20Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode" href="mailto:?subject=soapoperafan%20:%20Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode&#038;body=https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/%20-%20Ya%20Blew%20It,%20Days%20of%20Our%20Lives:%20Jennifer’s%20Exit%20Throws%20Away%20a%20Chance%20at%20an%20Epic%20Battle%20That%20Would’ve%20Made%20Fans’%20Heads%20Explode"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/#respond" href="https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

	</div>
	</div>
			</div>

			<!--main content-->
			<div class="main-post__wrapper" role='main'>
				<div class="main-post__image">
					<img width="1230" height="718" src="https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?resize=1230%2C718" class="attachment-news-single size-news-single wp-post-image" alt="jennifer jack gwen leo clyde jpi days mashup" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=1440 1440w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=768 768w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=1024 1024w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=1230 1230w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=1020 1020w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=320 320w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=640 640w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=800 800w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-03.14-PM.jpg?w=1280 1280w" sizes="(max-width: 1230px) 100vw, 1230px" />				</div>

				<span class="image-credit"> Credit: Jill Johnson/JPI (5)</span>
				</p>

				<div class="main-post__content">
					<p><strong>We doubt many fans would have been upset by <em>this </em>attempted smackdown.</strong></p>
<p>Characters in the daytime world are rarely black and white. Oh, there are the outright villains, yes, but mostly we get characters who are a mix of good and bad, often doing horrible things for good reasons — or just prone to making mistakes.</p>
<p><em><strong>More:</strong> <a  href="https://soaps.sheknows.com/the-young-and-the-restless/news/647189/days-of-our-lives-cady-mcclain-open-up-about-hard-young-restless-experience/"  target="_blank"  rel="noopener"  >Cady McClain talks of her &#8216;hard&#8217; time in Genoa City</a></em></p>
<p><em>Days of Our Lives</em>’ Jennifer, though, is about as clear-cut of a heroine as they come. Heck, even as horrified as she was when Abigail told her Gwen claimed to have killed Laura on purpose, Jennifer <em>still</em> understood why Gwen would want her mom dead after all she did to destroy her life.</p>
<p>So the way the drug abuse story zipped by and wrapped up so neatly in a bow, seems like such a missed opportunity to explore a darker path and give fans a true fight between Jack’s wife and his daughter.</p>
<img loading="lazy" class="wp-image-646775 size-full" src="https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598" alt="Jack furrows his brow at Gwen, who glances offscreen" width="1024" height="598" srcset="https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=1230 1230w, https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=768 768w, https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=1024 1024w, https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=1020 1020w, https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=320 320w, https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=640 640w, https://soaps.sheknows.com/wp-content/uploads/2023/09/jack-gwen-frown-days-peacock.png?resize=1024%2C598?w=800 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p id='' class='wp-caption-text'>Gwen got off far too easily with the burden she shared with Jack.</p><p id='image-credit-attachment-646775' class='soaps-image-credit'>Credit: Peacock screenshot</p>
<p>We got one brief flash of an untethered Jen threatening her Gwen gave us a peek at what we could have had&#8230; only for the show to pull back and take the easy way out. At the time, Jennifer seemed to put Gwen in an impossible position. Tell Jack and risk her stepmother twist it around to turn him against her or keep it a secret and risk Jack finding out and turning on his daughter.</p>
<p>Instead Gwen just… told him. And it may not have even mattered, since Jack found the pill bottle on the floor anyway and a quick attempt to give it back to Doug would have clued him in even without being tipped off.</p>
<p>Jen had about a moment of denial and anger, then had her drugged driving moment and sought help.</p>
<p>It would have been <em>so </em>understandable for Jennifer to snap and go after Gwen, and it would have given her a chance to go down a dark path without ruining the character and without making her irretrievable. Between the pills, the loss of Abigail and Gwen’s constant messing with Jen’s family, the fact that she didn’t go nuclear is downright miraculous.</p>
<p>Not even Clyde&#8217;s capture could fix things since, as Jennifer told Chad, &#8220;It&#8217;s not enough. It&#8217;ll never be enough.&#8221; Plus, there’s still Laura’s death. Julie sure as hell doesn’t believe that it was an accident, but she’s about the only one now.</p>
<p>But if Jen started going after Gwen and either threatened her to keep her mouth shut or tried to ruin her after she told Jack, they could have revived the uncertainty as Gwen finally had enough and pushed back and brought it up again. That would have lent an undercurrent of tension to just about every scene she had with her father’s family thereafter — even long after Jennifer was gone.</p>
<p>It still could have culminated in much the same way, with Jen accidentally running Gwen down, but the tension would have been so high by then, everyone might genuinely have struggled more with whether it was intentional or not.</p>
<img loading="lazy" class="wp-image-647833 size-full" src="https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598" alt="From her hospital bed, a bandaged Gwen points her finger at Jennifer, who reaches out to her" width="1024" height="598" srcset="https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=1230 1230w, https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=768 768w, https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=1024 1024w, https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=1020 1020w, https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=320 320w, https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=640 640w, https://soaps.sheknows.com/wp-content/uploads/2023/10/gwen-jennifer-confrontation-days-jj.jpg?resize=1024%2C598?w=800 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p id='' class='wp-caption-text'>&#8220;And I&#8217;ve got one more thing to tell you, Jennifer! How <em>dare </em>you — what is this bloody thing on my finger?&#8221;</p><p id='image-credit-attachment-647833' class='soaps-image-credit'>Credit: Jill Johnson/JPI</p>
<p><em><strong>More:</strong> <a  href="https://soaps.sheknows.com/days-of-our-lives/news/647844/days-of-our-lives-alison-sweeney-hallmark-christmas-movie-2022/"  target="_blank"  rel="noopener"  >Alison Sweeney has a new &#8216;mom!&#8217;</a></em></p>
<p>Then once it’s revealed to be an accident, Jen could have realized just how much she’d hit rock bottom and the eventual redemption of Gwen and integrating her into the family would have been more of a struggle than what it seems we just got. Heck, before we got there, Gwen might have been fed up enough to give in to Leo and agree to try blackmail to get Jennifer off her back.</p>
<p>No one wants to Jen’s character ruined, but there were still so many juicy, dramatic story opportunities that we could have gotten. And let&#8217;s face it, even if Jennifer <em>was </em>ultimately in the wrong on this one, how many fans wouldn&#8217;t have loved to see her try to destroy Gwen?</p>
<p>Instead, everything was tied up in a neat bow, everyone loves each other and Jen’s off to rehab with Mike.</p>
<p>Ah, what could have been.</p>
<p><strong>Check out our <a  href="https://soaps.sheknows.com/soaps/news/643447/beverly-hills-90210-cast-then-now-photos-stars-fox-soap-opera/"  target="_blank"  rel="noopener"  >then and now photo gallery of <em>Beverly Hills, 90210</em>&#8216;s stars</a>, a show that knew how to do feuds right! </strong></p>
				</div>
			</div>

			<footer class="entry-footer">
	<div class="c-tags"><h4 class="tags-title">Tagged:</h4> <a href="https://soaps.sheknows.com/tag/days/" rel="tag">DAYS</a> <a href="https://soaps.sheknows.com/tag/gwen-rizczech/" rel="tag">Gwen Rizczech</a> <a href="https://soaps.sheknows.com/tag/jack-deveraux/" rel="tag">Jack Deveraux</a> <a href="https://soaps.sheknows.com/tag/jennifer-horton/" rel="tag">Jennifer Horton</a> <a href="https://soaps.sheknows.com/tag/leo-stark/" rel="tag">Leo Stark</a></div></footer>

			<div class="post-pagination row collapse">
	<div class="column pagination-wrapper">
					<a href="https://soaps.sheknows.com/days-of-our-lives/news/647844/days-of-our-lives-alison-sweeney-hallmark-christmas-movie-2022/">
				<div class="post-pagination__prev">
					<div class="post-pagination__img"></div>
					<div class="post-pagination__post-img">
						<img width="654" height="380" src="https://soaps.sheknows.com/wp-content/uploads/2022/01/marlena-sami-days-of-our-lives-jj.jpg?resize=654%2C380" class="attachment-show-landing size-show-landing wp-post-image" alt="Alison Sweeney, Deidre HallDays of our Lives: A Very Salem ChristmasNBC StudiosBurbank11/01/21© XJJohnson/jpistudios.com310-657-9661" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2022/01/marlena-sami-days-of-our-lives-jj.jpg?w=300 300w, https://soaps.sheknows.com/wp-content/uploads/2022/01/marlena-sami-days-of-our-lives-jj.jpg?w=654 654w, https://soaps.sheknows.com/wp-content/uploads/2022/01/marlena-sami-days-of-our-lives-jj.jpg?w=462 462w, https://soaps.sheknows.com/wp-content/uploads/2022/01/marlena-sami-days-of-our-lives-jj.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2022/01/marlena-sami-days-of-our-lives-jj.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2022/01/marlena-sami-days-of-our-lives-jj.jpg?w=285 285w, https://soaps.sheknows.com/wp-content/uploads/2022/01/marlena-sami-days-of-our-lives-jj.jpg?w=320 320w" sizes="(max-width: 654px) 100vw, 654px" /> 
					</div>
					<div class="post-pagination__title">
						<p class="">Previous in News</p>						<span>Move Over, Marlena! Meet That Girl Who&#039;s the New Mom of Days of Our Lives&#039; Alison Sweeney</span>
					</div>
				</div>
			</a>
						</div>
</div>


<div id="taboola-below-article-thumbnails"></div>

<script type="text/javascript">
	window.taboolaDivCount = window.taboolaDivCount || 0;

	if ( -1 === document.cookie.indexOf('scroll0=') ) {
		window.taboolaDivsLoaded = window.taboolaDivsLoaded || [];

		document.getElementById("taboola-below-article-thumbnails").setAttribute("id", "taboola-below-article-thumbnails-" + window.taboolaDivCount);

		if (0 === window.taboolaDivCount) {
			window._taboola = window._taboola || [];

			window._taboola.push({
				mode: 'thumbnails-a',
				container: "taboola-below-article-thumbnails-" + window.taboolaDivCount,
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
		 	});

			_taboola.push({
				article: 'auto',
				url: 'https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/'
			});

			window.taboolaDivsLoaded[window.taboolaDivCount] = true;
		} else {
			window.taboolaDivsLoaded[window.taboolaDivCount] = false;
		}

		window.taboolaDivCount++;
	}
</script>

			<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="DAYS, Gwen Rizczech, Jack Deveraux, Jennifer Horton, Leo Stark"
            src="https://launcher.spot.im/spot/sp_39y75fhy"
            data-post-id="647898"
            data-post-url="https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/"
            data-short-url="https://soaps.sheknows.com/?p=647898"
            data-messages-count="40"
            data-wp-import-endpoint="https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/feed/spotim/"
            data-facebook-url="https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/"
            data-disqus-shortname="sheknowssoaps"
            data-disqus-url="https://soaps.sheknows.com/days-of-our-lives/news/647898/days-of-our-lives-jennifer-gwen-feud-before-leaving/"
            data-disqus-identifier="647898 https://soaps.sheknows.com/?p=647898"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.4.0/wp-6.0.2"
    ></script>
    </div>

		</div>

		<div id="sidebar1" class="large-4 small-12 columns sidebar">
	<div id="pmc-ads-widget-3" class="widget widget_pmc-ads-widget pinnable" data-pin="">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="skm-ad-rail-top-uid1"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-top-uid1' )
																				.addSize([[300,250],[300,600]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div>
<section class="module module--popular">
	<h2 class="module__heading">Most Popular</h2>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/general-hospital/news/647851/general-hospital-vet-leaving-director-william-ludel-parry-shen-goodbye/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2022/10/parry-shen-jj.jpeg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Parry ShenGENERAL HOSPITAL Fan Club Weekend - Main Event Embassy Suites GlendaleGlendale, CA7/30/16 © Jill Johnson/jpistudios.com310-657-9661" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2022/10/parry-shen-jj.jpeg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2022/10/parry-shen-jj.jpeg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2022/10/parry-shen-jj.jpeg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2022/10/parry-shen-jj.jpeg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2022/10/parry-shen-jj.jpeg?zoom=2&amp;resize=150%2C150 300w, https://soaps.sheknows.com/wp-content/uploads/2022/10/parry-shen-jj.jpeg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/general-hospital/news/647851/general-hospital-vet-leaving-director-william-ludel-parry-shen-goodbye/">Parry Shen Says a Fond Farewell to a General Hospital Colleague Who&#039;s &#039;Near and Dear&#039;: &#039;I Will Immensely Miss Working With Him&#039;</a>
				</h3>
			</div>
		</article>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/the-young-and-the-restless/news/647861/young-restless-tucker-return-tear-abbott-family-apart-pit-jack-against-ashley/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-11.35-AM.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="billy diane tucker ashley jack jpi cbs yr mashup" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-11.35-AM.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-11.35-AM.jpg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-11.35-AM.jpg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-11.35-AM.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-11.35-AM.jpg?zoom=2&amp;resize=150%2C150 300w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Collage-Maker-04-Oct-2022-11.35-AM.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/the-young-and-the-restless/news/647861/young-restless-tucker-return-tear-abbott-family-apart-pit-jack-against-ashley/">Boom! Young &amp; Restless Is Poised to Explode the Abbott Family With a Stick of Dynamite That&#039;s Even More Combustible Than Diane</a>
				</h3>
			</div>
		</article>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/recaps/647877/bold-beautiful-ridge-realizes-needs-go-aspen-taylor/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2022/10/Ridge-destiny-BB-CBS.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ridge destiny B&amp;B" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2022/10/Ridge-destiny-BB-CBS.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Ridge-destiny-BB-CBS.jpg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Ridge-destiny-BB-CBS.jpg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Ridge-destiny-BB-CBS.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Ridge-destiny-BB-CBS.jpg?zoom=2&amp;resize=150%2C150 300w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Ridge-destiny-BB-CBS.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/the-bold-and-the-beautiful/recaps/647877/bold-beautiful-ridge-realizes-needs-go-aspen-taylor/">Ridge Gets Hit Over the Head By Destiny — and Hope Bonds With Thomas</a>
				</h3>
			</div>
		</article>
			<article class="module-article">
			<div class="module-article__thumbnail featured-image">
				<a href="https://soaps.sheknows.com/the-young-and-the-restless/recaps/647776/young-restless-tucker-tells-diane-why-return-genoa-city/">
					<img width="150" height="150" src="https://soaps.sheknows.com/wp-content/uploads/2022/10/Diane-angry-YR-CBS.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Diane angry Y&amp;R" loading="lazy" srcset="https://soaps.sheknows.com/wp-content/uploads/2022/10/Diane-angry-YR-CBS.jpg?w=150 150w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Diane-angry-YR-CBS.jpg?w=100 100w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Diane-angry-YR-CBS.jpg?w=148 148w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Diane-angry-YR-CBS.jpg?w=110 110w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Diane-angry-YR-CBS.jpg?zoom=2&amp;resize=150%2C150 300w, https://soaps.sheknows.com/wp-content/uploads/2022/10/Diane-angry-YR-CBS.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
			<div class="module-article__heading">
				<h3>
					<a href="https://soaps.sheknows.com/the-young-and-the-restless/recaps/647776/young-restless-tucker-tells-diane-why-return-genoa-city/">Diane Reads Tucker the Riot Act — and Devon Makes a Surprising New Hire</a>
				</h3>
			</div>
		</article>
	</section>

<p class="ad-label">Advertisement</p>
<div id="pmc-ads-widget-5" class="widget widget_pmc-ads-widget pinnable" data-pin=""><div class="soaps-right-rail-bottom-ad">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="skm-ad-rail-bottom-uid2"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-bottom-uid2' )
																				.addSize([[300,250],[300,600]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div></div></div>

	</div>
	
		</div><!-- /.site-wrap -->

		<div id="site-footer"></div>

		
<section class="news-wire row">

	<div class="large-12 medium-12 small-12 columns" >
		<h2 class="news-wire__heading section-header">
			<span>Newswire</span>
		</h2>
	</div>

	<div class="news-wire__header large-12 medium-12 small-12 columns">
		<div class="news-wire__powered-by">
			<div class="news-wire__powered-by-text">
				Powered by			</div>
			<div class="news-wire__powered-by-logo"></div>
		</div>
	</div>

	<div class="news-wire_articles large-12 medium-12 small-12 columns">
		<div class="row">
			
<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://hollywoodlife.com/2022/10/05/halsey-sheer-skirt-beyonce-paris-fashion-week-party-photos/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//hollywoodlife.com/wp-content/uploads/2022/10/halsey-beyonce-party-paris-fashion-week-ftr.jpg?resize=230,135&#038;w=300" alt="" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> HollywoodLife				</div>

				<h3 class="news-wire__article-heading">
					Halsey Wears Completely Sheer Skirt With Crop Top To Beyonce’s Paris Fashion Week Party				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					4 hours ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://variety.com/2022/biz/news/samuel-l-jackson-jesse-williams-business-of-broadway-1235392140/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//variety.com/wp-content/uploads/2022/10/BUSINESS_OF_BROADWAY_2022_EDITORIAL_ANNOUNCEMENT-1.jpg?resize=230,135&#038;w=300" alt="" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> Variety				</div>

				<h3 class="news-wire__article-heading">
					Samuel L. Jackson, LaTanya Richardson Jackson, Lee Daniels, Jesse Williams to Speak at Variety’s Business of Broadway Breakfast				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					4 hours ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://deadline.com/2022/10/hurricane-ian-tv-coverage-network-correspondents-1235134765/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//deadline.com/wp-content/uploads/2022/10/GettyImages-1243715712.jpg?resize=230,135&#038;w=300" alt="" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> Deadline				</div>

				<h3 class="news-wire__article-heading">
					Covering Hurricane Ian: Correspondents Talk About Conveying The Personal Loss And Destruction Of The Storm — And What It Means For The Future				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					3 hours ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://tvline.com/2022/10/05/chicago-med-season-8-spoilers-will-hannah-video/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//tvline.com/wp-content/uploads/2022/10/Chicago-Med-Will-and-Hannah-Relationship-thumbnail-620x420-1.jpg?resize=230,135&#038;w=300" alt="" class="news-wire__img" width="300" height="171">

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span> TVLine				</div>

				<h3 class="news-wire__article-heading">
					Chicago Med&#039;s Nick Gehlfuss Says &#039;Will Wants to Settle Down,&#039; Jessy Schram Previews Hannah&#039;s &#039;Struggle&#039; — Video				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					3 hours ago				</div>

			</div>
		</a>
	</article>

</div>
		</div>
	</div>

</section>

		<div class="back-to-top">
			<a href="#" class="back-to-top__link" >Back to Top</a>
		</div>

		<footer class="site-footer">
	<div class="site-footer__wrap row">
		<div class="site-footer__nav">
			<nav class="site-footer__menu social">
				
<div class="footer-nav footer-nav--1-column" data-dropdown>
	<div class="site-footer__cover">
		<a href="https://soaps.sheknows.com">
			<img alt="Soaps.com" src="https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/images/logo.png" />
		</a>
	</div><!-- .site-footer__cover -->

	<ul class="footer-nav__list">
		<li class="footer-nav__item footer-nav__item--heading is-active">
			<span class="footer-nav__link t-bold footer-navigation-title">Connect With Us</span>
		</li><!-- .footer-nav__item -->

		<li class="footer-nav__item"><a href="https://www.facebook.com/SheKnowsSoaps/" class="footer-nav__link " title="Facebook" ><span class="footer-nav__icon icon-facebook"></span></a></li><li class="footer-nav__item"><a href="https://twitter.com/soapoperafan" class="footer-nav__link " title="Twitter" ><span class="footer-nav__icon icon-twitter"></span></a></li><li class="footer-nav__item"><a href="https://www.instagram.com/soapsdotcom/" class="footer-nav__link " title="Instagram" ><span class="footer-nav__icon icon-instagram"></span></a></li>
	</ul><!-- .footer-nav__list -->
</div><!-- .footer-nav -->
			</nav><!-- .site-footer__menu -->
			<nav class="site-footer__menu legal">
				<div class="footer-nav footer-nav--1-column">
	
	<ul class="footer-nav__list">
		<li class="footer-nav__item footer-nav__item--heading is-active">
			<span class="footer-nav__link footer-navigation-title">Legal</span>
		</li><!-- .footer-nav__item -->

					
			<li class="footer-nav__item">
				<a href="https://pmc.com/privacy-policy/" class="footer-nav__link " title="Privacy Policy" >Privacy Policy</a>
			</li>
					
			<li class="footer-nav__item">
				<a href="https://pmc.com/terms-of-use/" class="footer-nav__link " title="Terms of Use" >Terms of Use</a>
			</li>
					
			<li class="footer-nav__item">
				<a href="https://pmc.com/privacy-policy/#california" class="footer-nav__link " title="California Privacy Rights" >California Privacy Rights</a>
			</li>
					
			<li class="footer-nav__item">
				<a href="https://optout.aboutads.info/" class="footer-nav__link " title="AdChoices" >AdChoices</a>
			</li>
					
			<li class="footer-nav__item">
				<a href="https://pmc.com/opt-out" class="footer-nav__link " title="Do Not Sell My Personal Information" >Do Not Sell My Personal Information</a>
			</li>
				<li class="footer-nav__item">
			<a id="button-privacy-preferences" href="#" class="footer-nav__link privacy-consent" target="_blank">
				EU Privacy Preferences			</a>
		</li>
	</ul><!-- .footer-nav__list -->
</div><!-- .footer-nav -->
			</nav><!-- .site-footer__menu -->
			<nav class="site-footer__menu site-footer__menu--wide email">
				
<div class="footer-nav footer-nav--2-columns" data-dropdown>
	<span class="footer-nav__link t-bold footer-navigation-title footer-nav__item--heading">alerts & newsletters</span>

	<form method="post" action="https://cloud.email.soaps.com/api" name="email-capture-form" target="_blank">
		<input name="EmailAddress" class="toolkitEmail" id="soaps_footer_newsletter_email" required="required" type="email" placeholder="Enter your email" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$">

		<button class="footer-subscribe" type="submit">Subscribe</button>

		<input type="hidden" name="__contextName" value="NewsletterFormPost">
		<input type="hidden" name="__executionContext" value="Post">
		<input type="hidden" name="__successPage" id="__successPage" data-email-capture-success-url="https://cloud.email.soaps.com/signup/?signup=success" value="https://cloud.email.soaps.com/signup/?signup=success">

		<input type="hidden" name="source" id="" value="footer">
		<input type="hidden" name="Soaps_Opted_In" id="soaps_footer_newsletter_opted_in" value="Yes">
		<input type="hidden" name="Soaps_Opt_In_Date" id="soaps_footer_newsletter_opt_in_date" value="2022-10-05">
	</form>
</div><!-- .footer-nav -->
			</nav><!-- .site-footer__menu--wide -->
		</div><!-- .site-footer__nav -->

	</div><!-- .site-footer__wrap -->

</footer><!-- .site-footer -->

		<div class="site-footer__nav sheknows-nav">
			<div class="site-footer__wrap row">
				<h4>sheknows family:</h4>
				<h4><a href="https://www.shemedia.com/">she media</a></h4>
				<h4><a href="https://stylecaster.com/">stylecaster</a></h4>
				<h4><a href="https://www.sheknows.com/">sheknows</a></h4>
				<h4><a href="https://www.blogher.com/">blogher</a></h4>
			</div>
		</div>

		<div class="site-footer__wrap row">
			<div class="c-pmc-footer">
	<div class="c-pmc-footer__wrap row">

		<div class="c-pmc-footer__logo">
			<a href="https://www.pmc.com">
				<svg><use xlink:href="#svg-pmc-logo-black"></use></svg>
			</a>
		</div>

		<div class="c-pmc-footer__legal">
			Soaps.com is a part of Penske Media Corporation. &copy; 2022 SheMedia, LLC. All Rights Reserved.<br />Powered by WordPress.com VIP		</div>

		<div class="c-pmc-footer__dropdown c-pmc-footer--desktop" tabindex="0">
			<h4 class="c-pmc-footer__dropdown-trigger">Our Brands</h4>
			<ul class="c-pmc-footer__dropdown-contents" tabindex="0">
									<li><a class="c-pmc-footer__brand" href="https://variety.com/">Variety</a></li>
										<li><a class="c-pmc-footer__brand" href="https://deadline.com/">Deadline</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.rollingstone.com/">Rolling Stone</a></li>
										<li><a class="c-pmc-footer__brand" href="https://wwd.com/">WWD</a></li>
										<li><a class="c-pmc-footer__brand" href="https://hollywoodlife.com/">HollywoodLife</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.goldderby.com/">Gold Derby</a></li>
										<li><a class="c-pmc-footer__brand" href="https://spy.com/">Spy</a></li>
										<li><a class="c-pmc-footer__brand" href="https://robbreport.com/">Robb Report</a></li>
										<li><a class="c-pmc-footer__brand" href="https://footwearnews.com/">Footwear News</a></li>
										<li><a class="c-pmc-footer__brand" href="https://bgr.com/">BGR</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.indiewire.com/">IndieWire</a></li>
										<li><a class="c-pmc-footer__brand" href="https://sourcingjournal.com/">Sourcing Journal</a></li>
										<li><a class="c-pmc-footer__brand" href="https://tvline.com/">TVLine</a></li>
										<li><a class="c-pmc-footer__brand" href="https://fairchildlive.com/">Fairchild Media</a></li>
										<li><a class="c-pmc-footer__brand" href="https://www.sheknows.com/">She Knows</a></li>
					
			</ul>
		</div>

	</div>

	<div class="site-footer__wrap c-pmc-footer--mobile">
		<div class="site-footer__nav">
			<nav class="site-footer__menu site-footer__menu--wide">
				<div class="footer-nav footer-nav--pmc-footer footer-nav--1-column" data-dropdown="" data-collapsed-height="46px" data-expanded-height="148px">
					<ul class="footer-nav__list">
						<li class="footer-nav__item footer-nav__item--heading is-active" data-ripple="">
							<span class="footer-nav__link">Our Brands</span>
						</li><!-- .footer-nav__item -->
													<li class="footer-nav__item"><a class="footer-nav__link" href="https://variety.com/">Variety</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://deadline.com/">Deadline</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.rollingstone.com/">Rolling Stone</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://wwd.com/">WWD</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://hollywoodlife.com/">HollywoodLife</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.goldderby.com/">Gold Derby</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://spy.com/">Spy</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://robbreport.com/">Robb Report</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://footwearnews.com/">Footwear News</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://bgr.com/">BGR</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.indiewire.com/">IndieWire</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://sourcingjournal.com/">Sourcing Journal</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://tvline.com/">TVLine</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://fairchildlive.com/">Fairchild Media</a></li>
														<li class="footer-nav__item"><a class="footer-nav__link" href="https://www.sheknows.com/">She Knows</a></li>
												</ul><!-- .footer-nav__list -->
				</div><!-- .footer-nav -->
			</nav>
		</div>
	</div>

</div>
		</div>

				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<div id="pmc-gallery-modal"></div><script>
	/**
	 * Remove all elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_remove_elements( selectors ) {
		if ( 'object' !== typeof selectors ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.remove();
		}
	}

	/**
	 * Toggle clicks of elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_toggle_clicks( selectors ) {
		if ( 'object' !== typeof selectors || 'object' !== typeof OneTrust ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.addEventListener( 'click', function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}

	if ( 'object' === typeof pmc_fastly_geo_data ) {
		var ccpa = document.querySelectorAll( "a[href='https:\/\/pmc.com\/opt-out']" );
		var gdpr = document.querySelectorAll( "#button-privacy-preferences" );
		var ca_privacy_link = document.querySelectorAll( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

		if ( 'CA' !== pmc_fastly_geo_data.region && 'EU' !== pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( gdpr );
			pmc_onetrust_remove_elements( ca_privacy_link );
		} else if ( 'CA' === pmc_fastly_geo_data.region ) {
			pmc_onetrust_remove_elements( gdpr );

			pmc_onetrust_toggle_clicks( ccpa );
		} else if ( 'EU' === pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( ca_privacy_link );

			pmc_onetrust_toggle_clicks( gdpr );
		}
	}
</script>
<script async
        src="https://launcher.spot.im/spot/sp_39y75fhy?module=newsfeed"
        data-spotim-module="spotim-launcher"
        data-wp-v="p-4.4.0/wp-6.0.2"
></script>

<script id="template-pmc-gallery-" type="text/x-handlebars-template">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</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/soaps.sheknows.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script src='https://soaps.sheknows.com/wp-content/mu-plugins/jetpack-11.3/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://soaps.sheknows.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/video-ads.min.js?ver=2022.5' id='pmc-video-player-ads-js-js'></script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/soaps.sheknows.com\/days-of-our-lives\/news\/647898\/days-of-our-lives-jennifer-gwen-feud-before-leaving\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/frontend.js?ver=1.0' id='pmc-social-share-bar-frontend-js-js'></script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/tracking.js?ver=1.0' id='pmc-social-share-bar-tracking-js-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"sheknowssoaps"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/disqus-3.0/public/js/comment_count.js?ver=3.0.16' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"647898 https:\/\/soaps.sheknows.com\/?post_type=news&p=647898","disqusShortname":"sheknowssoaps","disqusTitle":"Ya Blew It, Days of Our Lives: Jennifer\u2019s Exit Throws Away a Chance at an Epic Battle That Would\u2019ve Made Fans\u2019 Heads Explode","disqusUrl":"https:\/\/soaps.sheknows.com\/days-of-our-lives\/news\/647898\/days-of-our-lives-jennifer-gwen-feud-before-leaving\/","postId":"647898"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/disqus-3.0/public/js/comment_embed.js?ver=3.0.16' id='disqus_embed-js'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/pmc-jquery-extensions/1.0/pmc-jquery-extensions.min.js?ver=1.0' id='pmc-jquery-extensions-js'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/jquery-inview/1.0/jquery-inview.min.js?ver=1.0' id='jquery-inview-js'></script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"category":"SocialShare","label":"Network: Facebook; Location: [LOCATION]; View: [DEVICE]","action":"click","selector":"a.social-links__facebook"},{"category":"SocialShare","label":"Network: Twitter; Location: [LOCATION]; View: [DEVICE]","action":"click","selector":"a.social-links__twitter"}],"device":"[D]"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-google-universal-analytics/js/event-tracking.min.js?ver=2.9' id='pmc-ga-event-tracking-js'></script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-core-v2/assets/build/js/site.bundle.js?ver=6.0.2' id='pmc-core-site-js-js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/contextual-player.min.js?ver=2022.4' id='pmc-adm-contextual-player-js'></script>
<script async="async" src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-adm-v2//js/boomerang/build/index.js?ver=2022.4' id='pmc-async-adm-boomerang-client-js-js'></script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/scrolltofixed/1.0/jquery-scrolltofixed.min.js?ver=1.0' id='pmc-scrolltofixed-js'></script>
<script id='pmc_sticky_rail_ads-js-js-extra'>
var pmc_sticky_rail_ads = {"rail_selector":"div#sidebar1","first_ad_selector":"","second_ad_selector":".soaps-right-rail-bottom-ad","nav_bar_selector":"","admin_bar_selector":"","first_ad_limit":"1000","ad_container_width":"320","is_dynamic_content":""};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/pmc-sticky-rail-ads//assets/js/sticky-rail-ads.min.js?ver=1.0.0' id='pmc_sticky_rail_ads-js-js'></script>
<script id='soaps-main-js-js-extra'>
var soapsGAEvents = {"facebook":{"category":"SocialShare","label":"Path: \/days-of-our-lives\/news\/647898\/days-of-our-lives-jennifer-gwen-feud-before-leaving\/; Page Type: News; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Facebook","selector":".share-buttons a.btn-facebook"},"twitter":{"category":"SocialShare","label":"Path: \/days-of-our-lives\/news\/647898\/days-of-our-lives-jennifer-gwen-feud-before-leaving\/; Page Type: News; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Twitter","selector":".share-buttons a.btn-twitter"},"pinit":{"category":"SocialShare","label":"Path: \/days-of-our-lives\/news\/647898\/days-of-our-lives-jennifer-gwen-feud-before-leaving\/; Page Type: News; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Pinterest","selector":".share-buttons a.btn-pinterest"}};
</script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/js/main.js?ver=2022.5' id='soaps-main-js-js'></script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/js/newslettersubscribe.js?ver=2022.5' id='soaps-newsletter-subscribe-js-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/soaps.sheknows.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script src='https://soaps.sheknows.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/js/single.js?ver=2022.5' id='soaps-single-js-js'></script>
<script src='https://soaps.sheknows.com/wp-content/themes/vip/pmc-soaps-2018/assets/build/js/gallery.js?ver=2022.5' id='soaps-gallery-js-js'></script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/soaps.sheknows.com","initOptions":{"wordpress":true,"appId":"6207208f-b366-4573-9358-c7969f0fb5ef","welcomeNotification":{"disable":true},"path":"https:\/\/soaps.sheknows.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.5ccade99-0f35-4775-9ae0-5e2c3bfd110b","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script src='https://soaps.sheknows.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?ver=1.2' id='onesignal_sdk_initialize-js'></script>
<script type="text/javascript">
	if ( window.pmc_taboola ) {
		window.pmc_taboola.push({flush:true});
	}
</script>

<script
	type="text/javascript" class=" optanon-category-C0004" >
	( function() {
		function pmcLoadTaboola() {
			var taboolaContainer = document.querySelector( 'head' );
			var script           = document.createElement( 'script' );

			script.setAttribute( 'id', 'tb_loader_script' );
			script.setAttribute( 'src', "//cdn.taboola.com/libtrc/shemedia-soapscom/loader.js" );
			script.setAttribute( 'async', 'async' );

			taboolaContainer.appendChild( script );
		}

		if ( -1 === document.cookie.indexOf('scroll0=') ) {
			pmcLoadTaboola();
		}
	} )();
</script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'150122077',post:'647898',tz:'-4',srv:'soaps.sheknows.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '150122077', '647898' ]);
</script>
<!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
window.pmc = window.pmc || {};
window.pmc.analytics = window.pmc.analytics || [];

function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		window.pmc.analytics.push(function() {
			window.pmc.analytics.track_pageview( location.pathname + location.hash );
		});
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore unless it's a gallery and has been tracked
	if ( window.pmc.comscoreTracked && -1 === window.pmc.comscoreTracked.indexOf( document.location.href ) ) {
		try {
			setTimeout(function(){var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width + 'x' + screen.height) + "&amp;rn=" + (new Date()).getTime();var i = new Image();i.src = url;}, 1);

			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

		} catch(err) {}
	}

	
	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

	if ( ! scrollSubscriber ) {
		var digiohVisitorFromEmail = !! 0;

		(function(){
			window.setTimeout(
				function() {
					var tag = document.createElement( 'script' );
					tag.type = "text/javascript";
					tag.src   = "https://www.lightboxcdn.com/vendor/57bbe30e-2627-4542-8154-88b292909456/lightbox_speed.js";
					tag.async = true;

					var parent = document.getElementsByTagName( 'script' )[0];
					parent.parentNode.insertBefore( tag, parent );
				},
				500
			);
		})();
	}
</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom treasuredata --><script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	function treasureDataClickHandler(event) {
		var t = event.currentTarget;
		var xid = t.getAttribute('data-xid');
		if(xid === null) {
			var match = /xid:([^&/])*/gm.exec(t.href);
			if(match !== null) {
				xid = match[0];
			}
		}
		xid = xid !== null ? xid.replace('xid:', '') : null;
		var price = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['price'] : t.getAttribute('data-price');
		var product_name = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['name'] : t.getAttribute('data-product-name');
		if((xid !== null && xid.length > 0) || (product_name !== null && product_name.length > 0)) {
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('ecommerce_click', {href: t.href, xid: xid, data_price: price, data_product_name: product_name});
				});
			} catch(e) {}
		}
		if(/(sign up|subscribe|newsletter)/.test(t.innerHTML.toLowerCase())) {
			var payload = {source_id: t.className, source_value: t.innerHTML.trim(), email: ''};
			while((t = t.parentElement) !== null) {
				if(t.tagName == 'FORM') {
					Array.from(t.elements).forEach(function(el) {
						if(el.name !== null && el.name.toLowerCase() == 'source') {
							payload.source_id = el.id;
							payload.source_value = el.value;
						}
						if((el.name !== null && el.name.toLowerCase().indexOf('email') >= 0) || (el.id !== null && el.id.toLowerCase().indexOf('email') >= 0)) {
							payload.email = el.value;
						}
					});
				}
			}
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('newsletter_signup_click', payload);
				});
			} catch(e) {}
		}
	}
	['a', 'button'].forEach(function(tag) {
		Array.from(document.getElementsByTagName(tag)).forEach(function(el) {
			el.addEventListener('click', treasureDataClickHandler);
		});
	});
</script>
<!-- end pmc-tags-bottom treasuredata --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" class="optanon-category-C0004" src="https://s.skimresources.com/js/87443X1620084.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript" class="optanon-category-C0002">
		_qevents.push( { qacct:"p-31f3D02tYU8zY" } ); // Blog network operator	</script>
	<noscript>
		<div style="display:none;">
		<img src="https://pixel.quantserve.com/pixel?a.1=&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" class="optanon-category-C0004" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c8454aa091","applicationID":"125603786","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBkhYB0cW","queueTime":0,"applicationTime":340,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
