Anyone else having problems today too????

User avatar
tessicapls
Posts: 296
Joined: Fri Feb 10, 2012 2:37 pm

Anyone else having problems today too????

Postby tessicapls » Wed May 08, 2013 8:51 am

I logged on to watch, and about 4 minutes in the picture froze. The audio kept going, but the picture was frozen. I tried to advance the frame, and the whole screen turned green. I tried to watch three different times, and this happened each time.

I hope they get it together or I'm out. I know there are OLTL fans not watching as it is. The office manager where I work and her daughter were die hard fans of OLTL and AMC(went to fan events and everything), and they are not watching either reboot. They need everything to work to keep the audience.

User avatar
oltlforever31
Posts: 1490
Joined: Fri Jan 13, 2012 3:22 pm

Re: Anyone else having problems today too????

Postby oltlforever31 » Wed May 08, 2013 9:53 am

Nope. No problems today. Could it have been your browser maybe? I know I can't even get on this website if I use IE. I have to use Google Chrome for most of the websites to work properly. Darn technology!! ;) Grrrrrrrr. :D :D

User avatar
tinasfatheronlostin
Posts: 651
Joined: Wed Apr 10, 2013 9:43 am

Re: Anyone else having problems today too????

Postby tinasfatheronlostin » Wed May 08, 2013 1:01 pm

Unlike yesterday my Hulu Plus uploaded on time at 4 am Central.
The only buffering I experienced was when commercials ended and that was for but a few seconds.

User avatar
oltllover
Posts: 8895
Joined: Tue Mar 15, 2011 6:28 pm

Re: Anyone else having problems today too????

Postby oltllover » Wed May 08, 2013 1:46 pm

I have had some glitches here and there. sometimes just reloading the page helps and it picks up right where I left off.

User avatar
ilsalund
Posts: 629
Joined: Tue Jul 31, 2007 8:56 pm

Re: Anyone else having problems today too????

Postby ilsalund » Wed May 08, 2013 3:25 pm

I'm having audio problems; sometimes the dialogue sounds like the characters are under water. Anyone else having this problem? I'm using Google Chrome; is it the show or my speakers? Thanks.


Return to “One Life To Live”

Who is online

Users browsing this forum: No registered users and 2 guests