Annoying website problem...again!

GHers! Register and post about everything that goes on in Port Charles.
User avatar
rainhue
Posts: 618
Joined: Fri Nov 28, 2008 9:06 pm

Annoying website problem...again!

Postby rainhue » Wed Aug 07, 2013 6:54 pm

Is anyone else having that problem again where the adds that are on the left are appearing over the posts so you can't read them? It went away for a while but is now back again.

User avatar
jilltidwell
Posts: 7998
Joined: Sun Aug 03, 2008 11:02 pm

Re: Annoying website problem...again!

Postby jilltidwell » Wed Aug 07, 2013 7:24 pm

Quote rainhue: Is anyone else having that problem again where the adds that are on the left are appearing over the posts so you can't read them? It went away for a while but is now back again.


That advertisement keeps coming up. I'm always having to mute it.

User avatar
rainhue
Posts: 618
Joined: Fri Nov 28, 2008 9:06 pm

Re: Annoying website problem...again!

Postby rainhue » Wed Aug 07, 2013 9:44 pm

Quote jilltidwell:
Quote rainhue: Is anyone else having that problem again where the adds that are on the left are appearing over the posts so you can't read them? It went away for a while but is now back again.


That advertisement keeps coming up. I'm always having to mute it.



Yep, that's another problem I am having. I mute it comes back again every 20 seconds.

User avatar
Mrs. Lansing
Posts: 870
Joined: Tue Jun 04, 2013 12:11 pm

Re: Annoying website problem...again!

Postby Mrs. Lansing » Thu Aug 08, 2013 10:17 am

I realize that the board needs the ads to support itself, but the idea of a message board is to be able to READ the posts. Those ads not only cover the posts in most threads so you can not read them, they load slowly and at different times. You can not scroll or post until they load and it is annoying, especially when you are typing out a post and another ad loads and knocks out what you were typing.
Also logging in sometimes is an issue. I will put in my email and password, and the site will knock me to another page saying it is the wrong username or password, I put in the exact same information again and I am able to log in, but then have to fight against the tides of loading ads in order to read or post. Not a fun time!!

User avatar
Nightmoves
Posts: 10344
Joined: Fri Aug 01, 2008 2:53 pm

Re: Annoying website problem...again!

Postby Nightmoves » Thu Aug 08, 2013 10:26 am

I've been getting virus alerts when I go on the MB on my laptop 8)

User avatar
Mrs. Lansing
Posts: 870
Joined: Tue Jun 04, 2013 12:11 pm

Re: Annoying website problem...again!

Postby Mrs. Lansing » Thu Aug 08, 2013 10:31 am

I was notified by the spyware that it blocked several attempts from malware on this site a few months back.

User avatar
fansince68
Posts: 273
Joined: Wed Dec 12, 2007 7:41 pm

Re: Annoying website problem...again!

Postby fansince68 » Thu Aug 08, 2013 10:36 am

Hit refresh and they disappear.

User avatar
Mrs. Lansing
Posts: 870
Joined: Tue Jun 04, 2013 12:11 pm

Re: Annoying website problem...again!

Postby Mrs. Lansing » Thu Aug 08, 2013 11:46 am

Yes I want to share my opinion it's a message board , but NO she knows, I do NOT want to take your survey!!!
That pop up is really annoying too!!

User avatar
ghfanfare
Posts: 10490
Joined: Fri Nov 02, 2007 12:19 pm

Re: Annoying website problem...again!

Postby ghfanfare » Thu Aug 08, 2013 1:03 pm

If you are on a computer and using Firefox, there is an add-on called Adware that will block a lot of that stuff. It works well. :)

User avatar
IslandGirl33
Posts: 1725
Joined: Mon Jul 26, 2010 12:27 pm

Re: Annoying website problem...again!

Postby IslandGirl33 » Wed Aug 14, 2013 12:46 pm

Please, please, please can somebody do something about this crazy a$$ annoying website issue? I've really had about enough. 8) >)


Return to “General Hospital”

Who is online

Users browsing this forum: Jezebel1 and 2 guests